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SOFTWARE LICENSE 
PLEASE READ THIS DOCUMENT CAREFULLY BEFORE USING THIS SOFTWARE.  YOU AGREE TO BECOME BOUND BY THE 
TERMS OF THIS LICENSE.  IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, DO NOT USE OR INSTALL THE 
SOFTWARE AND PROMPTLY RETURN ANY MATERIALS TO AVERY DENNISON CORPORATION FOR A FULL REFUND IF 
PURCHASED. 
The enclosed computer program(s) ("Software") is licensed, not sold, to you by Avery Dennison Corporation ("Avery Dennison") for use 
only under the following terms, and Avery Dennison reserves any rights not expressly granted to you.   
 
1. License.  This License allows you to: 
(a) Use the Software only on a single computer at a time, except that the Software may be executed from a common disk shared by 
multiple CPUs provided that one authorized copy of the Software has been licensed from Avery Dennison for each CPU executing the 
Software. 
(b) Make one copy of the Software in machine-readable form; provided that such copy or the original may be solely for backup purposes.  
The Software is protected by copyright law.  As an express condition of this License, you must reproduce on each copy the Avery 
Dennison copyright notice and any other proprietary legends on the original copy supplied by Avery Dennison.  This restriction on copying 
the Software expires upon the expiration of all underlying copyrights. 
(c) Transfer the Software and all rights under this License to another party together with a copy of the License and all written materials  
accompanying the Software, provided you give Avery Dennison written notice of the transfer and allow Avery Dennison a reasonable time 
to object to such transfer and the other party reads and agrees to accept the terms and conditions of the license and provides confirmation 
to Avery Dennison. 
 
2. Restrictions.  You may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to 
another over a network.  The Software contains trade secrets and you may NOT decompile, reverse engineer, disassemble, or otherwise 
reduce the Software.  YOU MAY NOT MODIFY, ADAPT, TRANSLATE, RENT, LEASE, LOAN, ENCUMBER, RESELL FOR PROFIT, 
DISTRIBUTE, NETWORK, OR CREATE DERIVATIVE WORKS BASED UPON THE SOFTWARE OR ANY PART THEREOF. 
 
3. Termination.  This License is effective until terminated.  This License will terminate immediately without notice from Avery Dennison if 
you fail to comply with any of its provisions.  Upon termination you must destroy the Software and all copies thereof, and you may 
terminate this License at any time by doing so. 
 
4. Export Law Assurances.  You agree that neither the Software nor any direct product thereof will be transferred or re-exported, directly or 
indirectly, into any country prohibited by the US Export Administration Act and the regulations thereunder or will be used for any purpose 
prohibited by the Act. 
 
5. Warranty Disclaimer, Limitation of Remedies and Damages; 
THIS SOFTWARE AND THE ACCOMPANYING WRITTEN MATERIALS ARE LICENSED "AS IS".  IN NO EVENT WILL AVERY 
DENNISON, OR ITS DEVELOPERS, DIRECTORS, OFFICERS, EMPLOYEES, OR AFFILIATES BE LIABLE TO YOU FOR ANY 
CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS 
INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING OUT OF THE USE OF OR INABILITY TO USE THE 
SOFTWARE OR ACCOMPANYING WRITTEN MATERIALS EVEN IF AVERY DENNISON OR AN AUTHORIZED AVERY DENNISON 
REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  AVERY DENNISON DOES NOT WARRANT 
THAT THE SOFTWARE WILL FUNCTION PROPERLY IN YOUR MULTI-USER ENVIRONMENT. 
BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR 
INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 
Avery Dennison's entire liability and your exclusive remedy shall be, at Avery Dennison's option, either (a) return of the price paid or (b) 
repair or replacement of the Software that does not meet Avery Dennison’s specifications and that is returned to Avery Dennison with a 
copy of your receipt. 
COPYRIGHT 
©2015 by Avery Dennison Corporation.  All rights reserved.  No part of this publication may be reproduced, transmitted, transcribed, stored 
in retrieval system, or translated into any language in any form by any means without the written permission of Avery Dennison 
Corporation. 
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I N T R O D U C T I O N  
Welcome to Avery Dennison® PCMate™ Platinum.  There are four software modules 
in PCMate: Print Module, Design Module, Print Preview Module, and Macro Editor 
Module.  
♦ Use the Print Module to manage your print jobs and printing environment. 
♦ Use the Design Module to create and manage label designs. 
♦ Use the Print Preview Module to proof your labels before printing. 
♦ Use the Macro Editor Module to create macros for entering variable data in print jobs. 
All users have access rights to the Print Module.  However, you can disable or enable 
access rights to all other modules.  For more information about user account properties, 
see Chapter 3, “Configuring Your Software.” 
This manual provides information about PCMate’s Print Module and Print Preview 
Module.  For information about the Design Module and the Macro Editor Module, refer to 
PCMate’s Label Design Guide. 
In this chapter, you can learn 
♦ about the Print Module. 
♦ about the documentation. 
♦ how to get help. 
For information about the Print Preview Module, see Chapter 8, “Proofing Labels Before 
Printing.” 

A b o u t  t h e  P r i n t  M o d u l e   
Use the Print Module to manage your print jobs and printing environment.  A print job is 
the combination of a label design and a variable data file that PCMate merges when you 
send the job or a batch to the printer.  
Each print job is associated with a single label design and has at least one batch.   
A batch represents one SKU of a retail item.  What makes PCMate unique is that the 
software handles variable data files separate from label designs until it is time to print.   
In the Print Module, you can open a print job and see variable data in f ields that may or 
may not be editable, depending on the label design.  
By having variable data files separate from label designs, you cannot only manage your 
print jobs efficiently, but you can create one label design for any number of print jobs.   
If you need to make a change to a label design, you make the change one time for 
multiple print jobs. 
Depending on how your company operates, there are three ways how you can set up your 
printing environment.  The table below explains the three PCMate printing environments. 
  
Environment Description 

Single Workstation 
 

With this printing environment, you install PCMate on a single 
workstation and use a local working folder to manage your label 
designs, print jobs, proofs, and other related fi les.   
By default, the working folder is: 
C:\Paxarwin 

With this printing environment, you can set up multiple PCMate user 
accounts.  However, users must take turns using the PCMate 
workstation; and everyone shares f i les that are in the working folder. 

1  
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Environment Description 

Central Cell  With this printing environment, you install PCMate on any number of 
workstations that are connected on the same network; and all users 
share label designs, print jobs, proofs, and other related fi les in a 
designated working folder on a network PC.  
With this printing environment, you must install required fonts on 
each PCMate workstation.  In addit ion, you would need to have 
processes in place that distr ibute job responsibil it ies so that no one 
accidently overwrites or undoes another’s work.  For example, one 
user could manage print jobs that are specif ic to one label design 
while another user could manage print jobs that are specif ic to 
another label design. 

Advanced Ticket Center With this printing environment, you install PCMate on any number of 
workstations that are connected on the same network; but each user 
has own working folder to manage label designs, print jobs, proofs, 
and other related fi les.  
To make this printing environment work, you must work with Avery 
Dennison Technical Support to determine the total number of 
PCMate workstations, assign a unique number to each workstation 
for identif ication, and designate one workstation as the supervisor 
workstation.  The supervisor workstation can see all print jobs and 
make individual print jobs visible to other PCMate workstations. 
With this printing environment, the Job Manager window has four 
extra columns to coordinate work among any number of team 
members: Cell Assignment , Stock Type,  Due Date, and Ship To.  
In addit ion, you must install required fonts on each PCMate 
workstation. 

 

A b o u t  t h e  D o c u m e n t a t i o n  
This manual describes how to use PCMate Platinum v7.5.  If you are using a different 
version of PCMate, the information in this manual may vary slightly. 
This manual uses consistent visual cues and standard text formats.  The table below lists 
the typographical conventions used and provides a description of each convention. 
 
Convention Description 

Bold Words that are bold are the names of actual menu items, l ist boxes, 
text boxes, buttons, column headings, and tab labels in the software. 

Italic Words that are italic are names of windows, frames, and dialog 
boxes. 

UPPERCASE & BOLD Words that are uppercase and bold are items you should type into a 
text box or on a command line. 

UPPERCASE Words that are uppercase are keys on the keyboard or acronyms.  
When two or more words in uppercase appear together with a plus 
(+) sign in between, press all of the keys at the same time.   
A comma (,) indicates that you should press and release the keys 
one after the other. 

Note A note contains information that explains why you are doing 
something, or offers further reference information for the task at 
hand. 

WARNING A warning alerts you that what you are about to do may endanger 
computer devices, operating software, or data. 
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G e t t i n g  H e l p  
Avery Dennison is dedicated to providing support for PCMate Platinum.  As a customer, 
you can expect reliable products and quality service. 
 

Avery Dennison Technical Support 
1-800-543-6650 x3 

ris.servicetech@averydennison.com 

 

A c c e s s i n g  t h e  A v e r y  D e n n i s o n  W e b  S e r v i c e s  P o r t a l  
The Avery Dennison Web Services Portal has software updates, technical support 
documentation, and sample label designs that you can download.  Many companies use 
the Avery Dennison Web Services Portal to manage controlled label designs.  With this 
service, Avery Dennison designs and places label designs on the Web Services Portal for 
download.  For more information about the Web Services Portal, contact Avery Dennison 
Technical Support. 

To Access the Avery Dennison Web Services Portal 
1. Close PCMate and open a web browser. 
2. Go to http://www.webservices.averydennison.com.  
3. Enter the following log-on information: 

Username: avery 
Password: avery 
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I N S T A L L I N G  Y O U R  S O F T W A R E  
You can install PCMate from a CD or a USB jump drive.  After you install the 
software, you must activate it.  You can optionally install the PDF Proof Sheet Generator 
if you plan to generate PDF proof sheets before running your print jobs. 
In this chapter, you can learn about the system requirements, as well as how to 
♦ install PCMate Platinum. 
♦ activate PCMate Platinum. 
♦ install the PDF Proof Sheet Generator. 

A b o u t  t h e  S y s t e m  R e q u i r e m e n t s  
For PCMate Platinum, the following minimum system requirements are recommended:  
♦ IBM PC or compatible 
♦ Microsoft Windows XP SP2 or later 
♦ 256 megabytes of RAM 
♦ At least 5 gigabyte of available disk space 
♦ Pentium III or later processor, 800Mhz minimum 
♦ Internet connection and a web browser 
♦ CD ROM drive (if installing from a CD) 

I n s t a l l i n g  P C M a t e  P l a t i n u m  
To ensure you have the latest released version, contact Avery Dennison Technical 
Support. 

To Install PCMate 
1. Run the PCMate Platinum.exe f ile you downloaded. 
2. When prompted to run or save the file, click Run. 
3. Use the setup wizard to install the software. 

Note:  You should accept the default directory location to install the software.  This is 
important for managing downloaded and/or imported files required for label 
design and production.  

4. Restart your computer so that Windows can install the new fonts properly. 
5. Activate your software.    
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A c t i v a t i n g  Y o u r  P C M a t e  S o f t w a r e  
To activate the PCMate software, you must download at least one sample label design 
that is compatible with your printer(s).  To download a sample label design, your PCMate 
workstation must have Internet access and a web browser to connect to the Avery 
Dennison Web Services Portal.  You can download sample label designs at any time. 
When downloading a sample label design, you not only download the design but you also 
register and activate the PCMate software.  The following figure illustrates sample label 
designs that are available on the Avery Dennison Web Services Portal. 

  
When you download a sample label design, the Avery Dennison Web Services Portal 
saves a zip file in the following directory location: 
C:\Paxarwin\A_UPDATE\*.ZIP 

Then when you open PCMate, the software may either prompt you to import or import the 
new label design automatically, depending on how your advanced software settings are 
configured.  If this is the first time you are downloading a label design, PCMate prompts 
you to import the label design(s) you downloaded.  For more information about 
configuring advanced software settings, see Chapter 3, “Configuring Your Software.” 
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To Activate Your PCMate Software 
1. Close PCMate Platinum and open a web browser. 
2. Go to http://www.webservices.averydennison.com.  
3. Enter the following log-on information: 

Username: avery 
Password: avery 

4. Click Sign In. 
5. Click IN-PLANT DATA MANAGEMENT. 
6. Click Format Library. 
7. Click Open.  
8. Locate the design that matches your printer(s) and then click Download. 

Note:  If you are using more than one family of printers, you can select and download 
all or a group of selected label designs. 

9. When notif ied updates are complete, click OK. 
10. Close your web browser and open PCMate Platinum. 
11. If you are prompted to import new label designs, click Yes.  When the import list 

appears, click OK. 
Note:  If this is not the first time you are downloading sample label designs from  

the Avery Dennison Web Services Portal, the advanced settings in PCMate 
may be configured to automatically import the new label designs.  In such 
case, you may not receive a prompt. 

I n s t a l l i n g  t h e  P D F  P r o o f  S h e e t  G e n e r a t o r  
If you want to create PDF proof sheets, you must f irst install the PDF Proof Sheet 
Generator. 

To Install the PDF Proof Sheet Generator 
1. Run the PdfProofSheetGenerSetup.exe f ile you downloaded. 
2. When prompted to run or save the file, click Run. 

Note:  Before starting the setup wizard, the installation program checks to see if you 
have installed .NET Framework 3.5 from Microsoft Corporation 
(dotnetfx35.exe).  If not, the installation program prompts you to install this 
application first.  After installation, run the PdfProofSheetGenerSetup.exe 
again to install the PDF Proof Sheet Generator.  

3. Use the setup wizard to install the PDF Proof Sheet Generator. 
4. Restart your computer.  
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C O N F I G U R I N G  Y O U R  S O F T W A R E  
At any time after you install and activate your software, you can customize PCMate 
Platinum to work according to your business policies.  In this chapter, you can learn 
about advanced software settings and user accounts, as well as learn how to 
♦ configure advanced software settings. 
♦ add user accounts. 
♦ edit user accounts. 
♦ delete user accounts. 
♦ configure PCMate to run in Auto-Print Mode. 
♦ set the location for your working folders. 
♦ set the language for your software. 
♦ change you FTP server connection. 

A b o u t  U s e r  A c c o u n t s  
PCMate Platinum has two types of user accounts. 
 
User Account Description 

Standard User This type of user account has authorization to perform basic 
functions in the Print Module, as well as all other software modules 
for which you enable access r ights. 

Administrator  This type of user account has the same authorization as a standard 
user.  Plus, administrators can 
♦  configure advanced software sett ings. 
♦  add, edit, and delete user accounts. 

 
When you install PCMate, there are two default user accounts: one standard user account 
and one administrator account.  The default standard user account does not have a 
username or password and has authorization to perform basic functions in the Print 
Module, as well as all other software modules, including the Design Module, the Print 
Preview Module, and the Macro Editor Module.  
The default administrator account requires a username and password, and has 
authorization to perform advanced functions in the Print Module and all other software 
modules.  The following are the log-on credentials for the default administrator account. 
 

Default Administrator 
Username:  admin 
Password: three 

 
When you first open PCMate, you automatically log on as the default standard user.  
Because the default standard user account does not require a username or password, 
PCMate does not prompt you to log on the first time you open the software.  However, 
you may receive a data corruption error message if you have not activated your software 
yet.  For more information about installing and activating PCMate, see Chapter 2, 
“Installing Your Software.” 
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The following figure illustrates properties that you must configure for each user account. 

 
The table below provides a description of the properties you can configure for each user 
account.  There are four software modules in PCMate: Print Module, Design Module, Print 
Preview Module, and Macro Editor Module.  All users have access rights to the Print 
Module.  However, you can disable or enable access rights for all other modules. 
 
User Properties Field Description 

Authentication 
verif ies the user is 
the person he/she 
says he is and has 
an active user 
account 

Username Each user account in PCMate requires a username 
and password for the user to log on to the system.  
Usernames and passwords can be between 1 and 10 
alphanumeric characters and cannot include 
symbols.  Also, the username and password cannot 
be identical. 

New password 
Retype password 

Access Rights 
determines which 
software modules 
the user is able to 
access (all users 
have access to the 
Print Module) 

Design Mode If you select this checkbox, you enable access rights 
to functions in the Design Module.  If you clear this 
checkbox, you disable access to functions in the 
Design Module.  Use the Design Module to create 
and manage label designs. 

Print Preview If you select this checkbox, you enable access rights 
to preview labels in the Print Module.  If you clear 
this checkbox, you disable access rights to preview 
labels in the Print Module.  Use the Print Preview 
Module to proof your labels before printing. 
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User Properties Field Description 

Macro Editor If you select this checkbox, you enable access rights 
to create and use macros for inputting variable data 
in your print jobs.  If you clear this checkbox, you 
disable access rights to create and use macros. 
Note: The use of macros to input variable data is 

being replaced with ODBC-compliant source 
files and is not available without the 
installation of a special f ile.  If you require 
use of the Macro Editor Module, contact Avery 
Dennison Technical Support. 

Authorization 
determines which 
software functions 
the user is able to 
access within the 
l imitations of 
selected 
authorization 
sett ings 

Administrator If you select this checkbox, you make the user 
account an administrator and authorize use of 
advanced functions in the Print Module, as well as 
all other software modules for which you enable 
access r ights.  If you clear this checkbox, you make 
the user account a standard user and authorize use 
of basic functions in the Print Module, as well as all 
other software modules for which you enable access 
rights. 

 

A b o u t  A d v a n c e d  S o f t w a r e  S e t t i n g s  
PCMate has two types of settings that can be configured to accommodate how your 
company does business, including: 
♦ user settings 
♦ security settings 
The following figure illustrates where you configure the advanced settings. 
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As long as you are an administrator, you can configure the user settings.  However, 
security settings remain inactive and are only configurable by an Avery Dennison 
employee.  For information about the security settings, contact Avery Dennison Technical 
Support.  
The table below provides a list and description of the user settings you can configure with 
an administrator user account. 
 
Business Function Setting 

Print Controls Block all Reprints (Y’s)   

Block Printing from Archive  

Enable 2-up Sheet Mode 

Pause on Stock Change  

Prevent Printing Batch w/ Missing Fonts/Logos  

Job Controls Enable Auto Archive  

Enable Deleting of Batch Files 

Enable saving of print jobs in WatchDog mode 

Force Import of new Designs on Open 

Web Services Warn if format is out of date 

Block in addit ion to warn if format is out of date 

Enable Saving RFID Diagnostics in Error Log 

Enable Automation of Diagnostic Files Upload to D2Comm 

D2Comm communication t imeout 

Advanced Ticket Center Limit Visibil ity Of The Cell 

Set The Number of Cells 
 

Setting: Block all Reprints (Y’s) 
Every label design includes a Download (DN) f ield that PCMate automatically updates as 
batches are sent to an external printer queue.  To indicate that a batch has been sent, 
PCMate changes the field value from N to Y. 
By default, the Block all Reprints (Y’s) setting is disabled.  You can send batches to the 
printer regardless of whether a batch has already been sent to an external print queue 
and the Download (DN) f ield has been set to Y.  If you enable this setting, you cannot 
print any batches that have been sent to an external print queue and the Download (DN) 
f ield has been set to Y.  
The Block all Reprints (Y’s) setting is helpful when you are using special designs where 
an incrementing print job can only be sent to the printer once to prevent the possibility of 
duplicate serial numbers.  In this case, you should configure the label design to prevent 
editing of the Download (DN) and Quantity f ields.  In addition, you should enable the 
Block Printing from Archive and Enable Auto Archive settings.  For information about 
how to configure label designs to prevent editing of f ields, refer to the PCMate’s Label 
Design Guide. 
The Block all Reprints (Y’s) setting applies to batches in both active and archived print 
jobs. 
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Setting: Block Printing from Archive 
Many people archive print jobs to save them for future printing/reprinting.  However, some 
jobs use special designs were an incrementing print job can only be sent to the printer 
once to prevent the possibility of duplicate serial numbers.  
By default, the Block Printing from Archive setting is disabled.  You can print/reprint 
jobs and batches in archived print jobs.  If you enable the Block Printing from Archive 
setting, you disable the print function for archived print jobs and cannot print/reprint 
archived jobs or batches in archived jobs. 
This setting only applies to archived print jobs only. 

Setting: Enable 2-up Sheet Mode 
For each label design, you must configure Printer Setup properties.  With the Printer 
Setup properties, you can adjust the print speed, include a batch separator, specify sense 
types and positions, and specify whether the label design is for a single label or for 
multiple labels across and down the web of the supply. 
With PCMate, you can use a Xerox D700 laser printer to print labels on an 11 x 17 sheet.  
By default, the Enable 2-up Sheet Mode setting is enabled.  For each label design, users 
have the option to select a 2-up Sheet checkbox on the Printer Setup properties, which 
indicates the label design should be designed as two sheets of labels (not one big sheet) 
for printing on an 11 x 17 sheet using a mid-page gap that is 2 times the page start width 
dimension.  If you disable this setting, the 2-up Sheet checkbox becomes inactive on the 
Printer Setup properties for each label design, and users do not have the option to select 
the 2-up Sheet checkbox on the Printer Setup properties for each label design.  The only 
option is to print on a standard 8 ½ x 11 sheet.  

Setting: Pause on Stock Change 
Often, the supply for your labels changes between print jobs.  Printer operators typically 
load supply and then send only print jobs and batches that use the same supply to the 
printer.  However, you can send print jobs and batches to the printer regardless of the 
supply by configuring PCMate to pause between print jobs any time the supply is 
different.  
♦ If you are using PCMate in a Single Workstation or Central Cell printing environment, 

PCMate uses the name of the label design to determine when the supply changes.  
Any time the name of the label design changes, PCMate pauses and alerts the printer 
operator to change the supply.   

♦ In an Advanced Ticket Center printing environment, the supervisor can specify stock 
for each print job.  If the supervisor inputs a specific stock for a job, PCMate pauses 
only when a new job is sent to the printer that uses a different stock.  If the supervisor 
does not input a specific stock for a job, PCMate pauses between different label 
design names. 

For more information about Advanced Ticket Center Mode, Single Workstation Mode, or 
Central Cell Mode, see Chapter 1, “Introduction.” 
By default, the Pause on Stock Change setting is disabled.  PCMate sends print jobs 
and batches to the printer without alerting whether the supply is different.   
If you enable the Pause on Stock Change setting, PCMate automatically stops sending 
batches to the printer any time there is a change in the supply and prompts you to change 
the stock before continuing.   
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At the time the warning appears, the printer operator would need to 
♦ f inish all printing until the PCMate printer queue and the external printer queues are 

empty. 
♦ change the stock. 
♦ respond to the PCMate warning prompt. 
It is important that the printer operator not respond to the PCMate warning prompt until 
after the printer queues are empty and the stock has been changed. 

Setting: Prevent Printing Batch w/ Missing Fonts/Logos 
For each label design, there are settings that specify whether fonts and logos should be 
sent to the printer as a graphic with your batches.  You do not have to send fonts and 
logos to the printer.  Instead, you can use printer resident fonts and logos. 
If a label design calls for a font and/or logo to be sent to the printer as a graphic, fonts 
need to be in the Windows font folder or in the following default working folder: 
C:\Paxarwin\Fonts 

Logo files (.PCX or .BMP files) must be in the following default working folder: 
C:\Paxarwin\Logos 

If you did not install PCMate in the default location, then you need to put fonts and logo 
files in the appropriate folders where you installed the software. 
Sometimes people forget to put fonts and logo files that are required for printing in 
PCMate’s working folders.  For this reason, you can configure PCMate to warn you if a 
font or logo file is not in the working folder.  
By default, the Prevent Printing Batch w/Missing Fonts/Logos setting is disabled.  
PCMate allows you to print labels even if a font or logo file is not in its working folder.   
If you open a print job, PCMate checks the working folders and prompts you if a font or 
logo file is missing.  If you send a print job or batch to the printer, PCMate checks the 
working folders and displays a message if it is unable to locate a font or logo file.  At that 
time, you can cancel or continue with printing.  If you continue with printing and there is a 
missing font, PCMate sends a Windows default font to the printer.  If there is a missing 
logo file, the labels print without the logo.  
If you enable the Prevent Printing Batch w/ Missing Fonts/Logos setting, PCMate 
prevents you from printing labels for any batch in a print job for which a font or logo file is 
missing from its working folder at the time of printing.  
The Prevent Printing Batch w/ Missing Fonts/Logos setting applies when printing 
entire print jobs as well as selected batches.  

Setting: Enable Auto Archive 
There are two types of print jobs: active and archived.  Typically, active print jobs are 
jobs that you have created and are ready to be edited, if required, and printed.  Active 
print jobs reside in the following working folder: 
C:\Paxarwin\formats\[LABEL DESIGN] 

Archived print jobs are typically jobs that have been processed (either printed or 
intentionally archived without printing) and saved for future printing/reprinting.  Archived 
print jobs reside in the following working folder: 
C:\Paxarwin\formats\[LABEL DESIGN]\printed 

Once you archive a print job, you cannot make the print job active again.  
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By default, the Enable Auto Archive setting is disabled.  Your active print jobs remain in 
the active print job working folder even after all batches have been sent to an external 
printer queue and the job is considered complete.  If you enable the Enable auto-archive 
setting, PCMate automatically moves your active print jobs to the archive working folder 
after all batches have been sent to an external printer queue and the job is considered 
complete, In such case, the Download (DN) f ield for every batch in the print job would be 
set to Y.  
Note: Unless you enable the Enable saving of print jobs in WatchDog mode setting, 

this setting does not apply to print jobs that are automatically printed in Auto-Print 
Mode.  For information about Auto-Print Mode, see “Configuring PCMate to Run in 
Auto-Print Mode” later in the chapter. 

Setting: Enable Deleting of Batch Files 
Over time, your list of active and archived print jobs can get quite large.  By default, the 
Enable Deleting of Batch Files setting is enabled.  You can delete active and archived 
print jobs from the Job List on the Job Manager.  If you disable the Enable Deleting of 
Batch Files setting, the Delete button is disabled on the Job Manager; and you cannot 
delete any active or archived print job once the job has been created. 

Setting: Enable saving of print jobs in WatchDog mode 
Each label design has its own auto-import and auto-print rules.  If you are using label 
designs that are configured to allow auto-import and auto-print, you can enable Auto-Print 
Mode to automate the printing process.  You can configure PCMate to either delete each 
print job after all batches have been sent to the printer or automatically archive print jobs 
once they are complete. 
By default, the Enable saving of print jobs in WatchDog mode setting is disabled.  As 
soon as a print job is imported and all batches have been sent to an external printer 
queue, PCMate permanently removes the print job from your workstation.   
If you enable the Enable saving of print jobs in WatchDog mode setting, PCMate saves 
your print jobs according to how you configured the Enable Auto Archive setting.  If you 
enable the Enable Auto Archive setting, PCMate automatically archives your print jobs.  
If you disable the Enable Auto Archive setting, the print jobs remain in the active print 
job working folder. 

Setting: Force Import of new Designs on Open 
When you retrieve updates from the Avery Dennison Web Services Portal, the Portal 
downloads updated files to the following working folder on your PC: 
C:\Paxarwin\A_UPDATE\*.ZIP 

When you open PCMate, the software checks the working folder for new files and may 
either prompt you to install or automatically install the files depending on how you 
configure this setting. 
By default, the Force Import of new Designs on Open setting is disabled.  Each time 
you open PCMate, the software checks for new files in the working folder and prompts 
you to install them if available.  You can cancel or continue.  If you cancel, you cannot 
create or import print jobs associated with new label designs until you install the updated 
files.  
If you enable this setting, each time you open PCMate the software automatically checks 
for, imports, and installs updated files without prompting you. 
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Setting: Warn if format is out of date 
Avery Dennison is constantly adding new and updating existing labels designs on the 
Web Services Portal.  Each label design has a version number.  
By default, the Warn if format is out of date setting is disabled.  PCMate does not check 
for version numbers for the label designs you have downloaded from the Avery Dennison 
Web Services Portal and does not warn you if the version numbers for your label designs 
do not match label designs on the Web Services Portal.  Consequently, you may send 
print jobs and batches to the printer using outdated label designs without knowing it.  
If you enable the Warn if format is out of date setting, PCMate obtains version numbers 
for the label designs you have downloaded each time you open the software and/or click 
Refresh on the Job Manager.  Then, if you send a print job or batch to the printer, 
PCMate warns you of mismatched version numbers.  At that time, you can cancel or 
continue with printing. 

Setting: Block in addition to warn if format is out of date 
Avery Dennison is constantly adding new and updating existing labels designs on the 
Web Services Portal.  Each label design has a version number.  
By default, the Block in addition to warn if format is out of date setting is disabled.  
PCMate does not check for version numbers for the label designs you have downloaded 
from the Avery Dennison Web Services Portal and does not prevent you from sending 
print jobs and batches to the printer if the version numbers for your label designs do not 
match label designs on the Web Services Portal.  
If you enable the Block in addition to warn if format is out of date setting, PCMate 
obtains version numbers for the label designs you have downloaded each time you open 
the software and/or click Refresh on the Job Manager.  Then, if you try to send a print 
job or batch to the printer, PCMate warns you of mismatched version numbers and 
prevents you from continuing with printing. 

Setting: Enable Saving RFID Diagnostics in Error Log 
If you are using label designs that support a certif ied electronic product code (EPC) 
commissioning schema, your printer automatically commissions EPC numbers assigned 
by PCMate at the time each label is printed.  
By default, the Enable Saving RFID Diagnostics in Error Log setting is disabled.  
PCMate does not require your printer to return commissioned EPC numbers, nor upload 
EPC numbers to the Avery Dennison Web Services Portal for archiving and duplicate 
checking.  
If you enable the Enable Saving RFID Diagnostics in Error Log setting, PCMate 
requires your printer to return the commissioned EPC number for each label after the 
label is printed.  Then, when you retrieve updates from the Avery Dennison Web Services 
Portal, PCMate uploads the EPC numbers for all labels to the Portal for archiving and 
duplicate checking.  If duplicate EPC numbers are detected, Avery Dennison customer 
service automatically contacts you for reconciliation. 

Setting: Enable Automation of Diagnostic Files Upload to D2Comm 
The Enable Automation of Diagnostic Files Upload to D2Comm setting is required for 
Brand Protection and RFID printing, and is controlled by the system administrator.   
For more information about this setting, contact Avery Dennison Technical Support. 

Setting: D2Comm communication timeout 
You can configure how frequently PCMate communicates with D2Comm.  By default, the 
D2Comm communication timeout setting is set to 1 minute.  You can change it to 30 
seconds, 90 seconds, or 2 minutes if needed. 

3-8  Label Printing Guide   



Setting: Limit Visibility Of The Cell 
If you are running an Advanced Ticket Center printing environment, you must specify the 
workstation (cell) number that you want to assign to the PCMate workstation for 
identif ication.  The Limit Visibility Of the Cell setting is only configurable by an Avery 
Dennison employee. 

Setting: Set The Number of Cells 
If you are running an Advanced Ticket Center printing environment, you must specify the 
total number of PCMate workstations (cells) that you want to remotely manage.  The Set 
The Number of Cells setting is only configurable by an Avery Dennison employee. 

C o n f i g u r i n g  A d v a n c e d  S o f t w a r e  S e t t i n g s  
If you are an administrator, you can configure advanced software settings to customize 
how PCMate works in your printing environment.   

To Configure Advanced Software Settings  
1. Open PCMate Platinum and log on as an administrator. 

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Tools menu, click Administrator. 
3. In the Administration dialog box, configure the software settings. 

Note:  For a description of each setting, see “About Advanced Software Settings” 
earlier in this chapter.  

4. Click OK. 
Note: You are still logged on as an administrator.  Be sure to either close PCMate, or 

log on as a standard user if necessary to preserve the integrity of your advanced 
software settings and user accounts. 

A d d i n g  U s e r  A c c o u n t s  
As long as you are an administrator, you can add any number of standard user and 
administrator accounts to PCMate.  However, you can only authorize access rights to 
software modules to which you have access rights as an administrator. 
Note: Adding new user accounts is available for secure installations only.  For more 

information, contact Avery Dennison Technical Support. 

To Add a User Account 
1. Open PCMate Platinum and log on as an administrator. 

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Tools menu, click Administrator. 
3. On the User management tab of the Administration dialog box, click Add. 
4. Configure properties for the user account. 

Note:  For each field description, see “About User Accounts” earlier in this chapter.  
5. Click OK. 
Note: You are still logged on as an administrator.  Be sure to log on as a standard user 

if necessary to preserve the integrity of your advanced software settings and user 
accounts. 
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E d i t i n g  U s e r  A c c o u n t s  
Once you add a user account, you can edit the user account properties at any time.  

To Edit a User Account 
1. Open PCMate Platinum and log on as an administrator. 

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Tools menu, click Administrator. 
3. On the User management tab of the Administration dialog box, click the user name 

for the account.  
4. Configure properties for the user account. 

Note:  For a description of each field, see “About User Accounts” earlier in this 
chapter.  

5. Click OK. 
Note: You are still logged on as an administrator.  Be sure to log on as a standard user 

if necessary to preserve the integrity of your advanced software settings and user 
accounts. 

D e l e t i n g  U s e r  A c c o u n t s  
At any time, you can delete a user account.  However, PCMate requires at least one 
administrator account.  You cannot delete the administrator account used to log on and 
manage user accounts.  
Note: Deleting user accounts is available for secure installations only.  For more 

information, contact Avery Dennison Technical Support. 

To Delete a User Account 
1. Open PCMate Platinum and log on as an administrator. 

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Tools menu, click Administrator. 
3. On the User management tab of the Administration dialog box, click the user name 

for the account.  
4. Click Remove. 
5. When prompted to delete the user, click Yes.  
6. Click OK.  
Note: You are still logged on as an administrator.  Be sure to log on as a standard user 

if necessary to preserve the integrity of your advanced software settings and user 
accounts.  
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C o n f i g u r i n g  P C M a t e  t o  R u n  i n  A u t o - P r i n t  M o d e  
Auto-Print Mode is when PCMate runs in the background, automatically importing and 
sending batches to the printer as new print jobs become available.  Each label design has 
its own auto-import and auto-print rules.  If you are using label designs that are 
configured to allow auto-import and auto-print, you can enable Auto-Print Mode to 
automate the printing process.  You can still use PCMate to process print jobs manually, 
if needed. 
When you enable Auto-Print Mode, PCMate constantly executes the auto-import routine 
and immediately sends new print jobs to the printer using the last communications port 
that was used to print.  You can set up your label designs to overwrite the last 
communication port and allow the import f ile to specify an exact printer to use.  If a label 
design is attached to an external data source, such as an ODBC-compliant source file, 
Auto-Print Mode performs the looks-up required to create and send batches directly to the 
printer. 
Depending on how your advanced settings are configured, PCMate can either delete each 
print job after all batches have been sent to the printer, or automatically archive print jobs 
once they are complete.  Before you enable Auto-Print Mode, you may want to check with 
your system administrator to see how your software is configured. 

To Enable Auto-Print Mode 
1. Open PCMate Platinum and log on as an administrator. 

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Window menu, click Print Module.  
Note:  If the Print Module is already open, make sure the Batch Manager and the Job 

Manager are closed.  To close the Batch Manager, on the File menu, click 
Close.  To close the Job Manager, on the File menu, click Open.  When 
prompted to open a print job, click Cancel.  

3. On the Tools menu, click Auto Print Mode. 
4. When prompted to enable auto print mode, click Yes. 

To Disable Auto-Print Mode 
1. In the system tray, right-click the auto-print icon. 
2. From the pop-up menu, click Auto Print Mode to remove the checkmark. 
3. In the system tray, right-click the auto-print icon. 
4. From the pop-up menu, click Show Main Window  to open the Job Manager.  

S e t t i n g  t h e  D e f a u l t  W o r k i n g  F o l d e r   
PCMate automatically creates and uses working folders to save and retrieve files.  By 
default, PCMate creates the working folders in the following location: 
C:\Paxarwin 

If you are running a Central Cell or Advanced Ticket Center printing environment, you 
may need to change the location of your working folders so that multiple users can share 
files.  For more information about the different types of print environments, see  
Chapter 1, “Introduction.”  
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PCMate uses a number of working folders.  The following table provides a description of 
the most common working folders that PCMate uses to perform functions in the Print 
Module. 
 
Working Folder Description 

C:\Paxarwin\Fonts If a label design calls for a font to be sent to the printer 
as a graphic, fonts need to be in the Windows font 
folder or in this default working folder. 

C:\Paxarwin\Logos If a label design calls for a logo to be sent to the printer 
as a graphic, logo fi les (.PCX or .BMP fi les) must be in 
this default working folder. 

C:\Paxarwin\A_UPDATE\*.ZIP When you retrieve updates from the Avery Dennison 
Web Services Portal, the Portal downloads updated fi les 
to this default working folder, then delete the f i les after 
they are installed. 

C:\Paxarwin\formats\ 
[LABEL DESIGN] 

Active print jobs (.BST files) reside in this default 
working folder. 

C:\Paxarwin\formats\ 
[LABEL DESIGN]\printed 

Archived print jobs (.BST files) reside in this default 
working folder. 

C:\Paxarwin\formats\ 
[LABEL DESIGN] 

 

When you create a JPEG image fi le, PCMate saves the 
f ile in this default working folder.  That way, the JPEG 
image fi les are attached to the label design when 
exporting. 

C:\Paxarwin\Proofsheets When you create and save PDF proof sheets, PCMate 
prompts you to save the PDF fi le in this default working 
folder. 

C:\Paxarwin\Proofsheets\ 
Prior 

When you create new PDF proof sheets, PCMate 
automatically moves fi les used to generate previous 
proof sheets to this default working folder. 

 
WARNING:  To prevent problems, do not change the name or remove any working folder. 

 

To Set the Default Working Folder 
1. Open PCMate and log on as an administrator.  

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Window menu, click Design Module. 
3. On the Tools menu, click Default Directory Setup. 
4. In the Default Path For Designs dialog box, click Browse. 
5. Navigate to the directory location where the formats folder resides and then click OK. 

Note:  When you set the default working folder, PCMate requires you to select the 
location of the formats folder.  The formats folder is where PCMate saves and 
retrieves label designs.  From that root directory, PCMate looks for all other 
working folders.  

6. Click OK. 
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S e t t i n g  t h e  L a n g u a g e  f o r  Y o u r  S o f t w a r e  
PCMate Platinum supports multiple languages.  The default language is English.  
However, if your company requires the software to run in a different language, Avery 
Dennison can load your translation files and you can change the language of the software 
with a click. 

To Set the Language for Your Software 
1. Open PCMate Platinum and log on if required. 
2. On the View menu, click Language Selection. 
3. From the drop-down list in the Language Selection dialog box, select the language. 
4. Click OK. 
WARNING:  If you try to change the language and do not have the translation files 

properly installed, PCMate may crash, causing you to re-open the software.  
Contact Avery Dennison Technical Support for assistance with loading 
translation files. 

C h a n g i n g  y o u r  F T P  S e r v e r  C o n n e c t i o n  
If you are using an Avery Dennison Web Service that requires an FTP connection to an 
Avery Dennison server, PCMate notif ies you when the software requires an FTP 
connection (port 21).  Functions that require FTP connections include, but are not limited 
to, security label serialization functions, RFID serialization functions, and format warnings 
if your formats are managed by Avery Dennison.  
There are multiple FTP servers, including USA 1, USA 2, Hong Kong 1, and Singapore 1. 
By default, PCMate connects to the USA 1 FTP server.  In case PCMate cannot connect 
to a default FTP server, the connection is established to the fastest FTP server.  
The server locations should not have any bearing on your geographic location.  However, 
heavy traffic to the servers can affect performance.  At any time, you can change the FTP 
server to which PCMate connects.  Changing FTP servers improve your connection and 
data transmission speed. 
Note: Changing FTP server connection is available for secure installations only. 

For more information, contact Avery Dennison Technical Support. 

To Change your FTP Server Connection 
1. Open PCMate Platinum and log on if required. 

Note:  If PCMate is already open, you can log on by clicking Login on the Tools 
menu.  When prompted, enter your administrator username and password.  
Then click Login. 

2. On the Window menu, click Print Module. 
3. On the Tools menu, click FTP Connections. 
4. If you know the FTP site to which you want to connect, in the FTP Connections dialog 

box, click its name and then click Set as Default. 
5. If you want to connect to the fastest FTP site, click Find Fastest and then click OK. 
6. Click Close. 
Note: You are still logged on as an administrator.  Be sure to log on as a standard user 

if necessary to preserve the integrity of your advanced software settings and user 
accounts.  
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M A N A G I N G  Y O U  P R I N T E R S  
PCMate is compatible with different printer models in four different printer families.  
You can use PCMate to print labels and proof sheets.  However, you must add your 
printers to PCMate before you can print. 
In this chapter, you can learn about compatible printers, as well as how to 
♦ add SNAP printers using the SNAP Printer Setup Wizard. 
♦ add serial printers. 
♦ add USB printers. 
♦ add network printers. 
♦ add hot folders. 
♦ delete printers. 

A b o u t  C o m p a t i b l e  P r i n t e r s  
PCMate is compatible with over 20 different printer models.  The following table provides 
a list and description of the types of printers that you can use with PCMate. 
 
Printer Model Printer Family Printer Type Supported Connection Type 

330/6404 (300 DPI) 640x Thermal Serial, USB, or Ethernet 

SNAP 500 (300, 600 DPI) SNAP Thermal Serial, USB, or Ethernet 

SNAP 600 (300 DPI) SNAP Thermal Serial, USB, or Ethernet 

610/9830CL (300 DPI) 98xx Thermal Serial, USB, or Ethernet 

611/9840CL (300 DPI) 98xx Thermal Serial, USB, or Ethernet 

612 (300 DPI) 98xx Thermal Serial, USB, or Ethernet 

636 (300 DPI) 6x6 Thermal Serial, USB, or Ethernet  
(optional USB-to-serial adapter) 

656 (300 DPI) 6x6 Thermal Serial, USB, or Ethernet  
(optional USB-to-serial adapter) 

676 & 676LKP II (300 DPI) 6x6 Thermal Serial, USB, or Ethernet  
(optional USB-to-serial adapter) 

676LKP 2/0 (300 DPI) 6x6 Thermal Serial, USB, or Ethernet  
(optional USB-to-serial adapter) 

686 (300 DPI) 6x6 Thermal Serial, USB, or Ethernet  
(optional USB-to-serial adapter) 

SNAP 700 (300 DPI) SNAP Thermal Serial, USB, or Ethernet  

9805 (205 DPI) 98xx Thermal Serial, USB, or Ethernet  

9830/9835 (203 DPI) 98xx Thermal Serial, USB, or Ethernet  

9840/50/55/60 (203 DPI) 98xx Thermal Serial, USB, or Ethernet  

9856 (300 DPI) 98xx Thermal Serial, USB, or Ethernet  

Avery 
640X/AP5.4/PEM3000 

640x Thermal Serial or USB 

4  
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Printer Model Printer Family Printer Type Supported Connection Type 

Avery TDI 640x Thermal Serial 
(optional USB-to-serial adapter) 

Xerox Laser 
(7760, 7800, D700) 

Xerox Laser Laser Ethernet or Hot Folder 

ADTP1 Monarch Thermal Serial or USB 

DPI = Dots per Inch 
 
If your PCMate workstation does not have a serial port and you need to use a USB port 
instead, you can purchase a USB-to-serial adapter and set up the printer with a serial 
connection.  If you purchase a USB-to-serial adapter, you must install the USB-to-serial 
spatter driver that is on the CDROM included with your adapter.  This does limit the 
transfer speed (baud rate) of the serial communication.  Therefore, you should consider 
obtaining the actual USB option on your printer to achieve maximum transfer rates. 

A d d i n g  S N A P  P r i n t e r s  U s i n g  t h e  S n a p  P r i n t e r  S e t u p  W i z a r d   
If you are using a SNAP printer, you can use the SNAP Printer Setup Wizard to add the 
printer to PCMate. 

To Add a SNAP Printer Using the SNAP Printer Setup Wizard  
1. Turn on the printer. 
2. Physically connect the printer to your PCMate workstation or computer network. 
3. Open PCMate and log on if required. 
4. On the File menu, click SNAP Printer Wizard Setup. 
5. To start search for available printers on all COM ports, click Next. 
6. In the New Connections l ist, verify the COM port Windows assigned to the printer and 

then click Next. 
7. When prompted, verify the baud rate is at least 115200 and then click Next. 
8. Once the wizard notif ies you the printer was successfully connected, click Finish. 
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A d d i n g  S e r i a l  P r i n t e r s   
Once you set up your serial printer, you must add the printer to PCMate.  When you add a 
serial printer, you must configure the connection options.  The table below provides a 
description of the connection options that you must configure for the printer. 
 
Option Description 

Printer Port The printer port is the communications port on your PCMate workstation to which 
your printer is connected. 

Baud Rate The baud rate determines the speed at which data is transferred from the 
PCMate workstation to the printer.  The higher the baud rate, the more bits per 
second that are transferred.  We recommend selecting a baud rate of at least 
115200. 

Protocol The protocol controls the f low of data between the PCMate workstation and the 
printer.  We recommend using the XOn/XOff protocol. 
♦  XOn/XOff – Your PCMate workstation typically sends data to a printer faster 

than the printer can print.  Therefore, the printer contains a buffer where data 
is stored until the printer catches up with the workstation.  If the buffer in the 
printer becomes full before the printer catches up to the workstation, a small 
microprocessor in the printer sends your PCMate workstation an XOff signal 
to stop sending data.  When enough data has printed to free the buffer 
storage, the printer sends an XOn signal telling your workstation to resume 
sending data. 

♦  RTS/CTS – When your PCMate workstation wants to send data to the printer, 
the workstation init iates the process by sending a Request to Send (RTS) 
frame to the printer.  The printer replies with a Clear To Send (CTS) frame.  
The workstation receiving the CTS frame refrains from sending data for a 
given time. 

  

To Add a Serial Printer  
1. Turn on the printer. 
2. Physically connect the printer to your PCMate workstation. 
3. Open PCMate and log on if required. 
4. On the Tools menu, click Printer Setup. 
5. In the Printer Setup dialog box, click Add Printer. 
6. In the Printer Setup Wizard dialog box, click the printer you want to set up and then 

click Next. 
7. When prompted to select the connection type, select Serial. 

Note:  We do not recommend that you select Parallel as a connection type even 
though it is included in the list.  Many PCMate functions are not support via 
parallel communications, such as EPC and the virtual control panel. 

8. When prompted, configure the connection options and then click Next. 
9. When prompted, enter a unique name that identif ies the printer and then click Finish. 
10. In the Printer Setup dialog box, click OK. 
11. If you set up a SNAP printer or 9840/50/55/60 printer, verify the virtual control panel 

appears in PCMate. 
Note:  For information about virtual control panels, see Chapter 10, “Using Virtual 

Control Panels.” 
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A d d i n g  U S B  P r i n t e r s   
Most 98xx printers have a USB port, but require that you install a matching USB driver 
before adding the printer to PCMate.  For information about matching USB drivers, refer 
to Printer Drivers. 
PCMate only recognizes nine COM ports while Windows recognizes over 200 COM ports.   
If you connect a printer to your workstation and Windows assigns the printer to a COM 
port that exceeds the ninth port, you must assign a COM port to the printer that PCMate 
can recognize. 
The following procedure is based on a Windows 7 operating system.  If you have a 
different operating system, the procedure may vary slightly. 

To Add a USB Printer  
1. Physically connect the printer to your PCMate workstation. 
2. From Start on the Windows task bar, click Control Panel. 
3. Click System and then click Device Manger. 
4. Turn on the printer.  When you turn on the printer, you should be able to see which 

COM port Windows assigns to the printer. 
5. Verify that the COM port Windows assigns to the printer does not exceed 9. 

If Windows assigns a COM port between 1 and 9, close this window and go to step 13.  
If Windows assigns a COM port over 9, proceed with steps 7–12 to assign a COM port 
that PCMate can recognize.  

6. Right-click the USB Serial Port and then click Properties. 
7. Click the Port Settings tab. 
8. Click Advanced. 
9. From the COM Port Number l ist box, click the COM port you want to assign to  

the USB serial port.  
10. Click OK. 
11. Restart your PCMate workstation. 
12. Open PCMate and log on if required. 
13. On the Tools menu, click Printer Setup. 
14. In the Printer Setup dialog box, click Add Printer. 
15. In the Printer Setup Wizard dialog box, click the printer you want to set up and then 

click Next. 
16. When prompted to select the connection type, select Serial. 

Note:  We do not recommend that you select Parallel as a connection type even 
though it is included in the list.  Many PCMate functions are not support via 
parallel communications, such as EPC and the virtual control panel. 

17. When prompted, configure the connection options and then click Next. 
Note:  For information about how to configure the connection options, refer to “Adding 

Serial Printers” earlier in this chapter. 
18. When prompted, enter a unique name that identif ies the printer and then click Finish. 
19. In the Printer Setup dialog box, click OK. 
20. If you set up a SNAP printer or 9840/50/55/60 printer, verify the virtual control panel 

appears in PCMate. 
Note:  For information about virtual control panels, see Chapter 10, “Using Virtual 

Control Panels.” 
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A d d i n g  N e t w o r k  P r i n t e r s   
If you want to add a network SNAP and Xerox printer to PCMate, you can do this through 
their native Ethernet connectivity.  For all other printers to communicate using IP, you 
must install Serial Comm redirector software, such as Serial/IP.  Your PCMate 
workstation and each printer must have a unique IP address for identif ication on the 
network.  To add a network printer, you may need to obtain the IP addresses from your IT 
department. 

To Add a Network Printer  
1. If needed, install the Serial Comm redirector software. 
2. Obtain the IP address assigned to your printer from your IT department.  

Note:  Each PCMate workstation and printer must have a unique IP address for 
identif ication on the network. 

3. Turn on the printer. 
4. Physically connect the printer to your network. 
5. Open PCMate and log on if required. 
6. On the Tools menu, click Printer Setup. 
7. In the Printer Setup dialog box, click Add Printer. 
8. In the Printer Setup Wizard dialog box, click the printer you want to set up and then 

click Next. 
9. When prompted for the connection type, select Ethernet and then click Next. 
10. When prompted, enter the IP address assigned to the printer for identif ication on the 

network and then click Next. 
11. When prompted, enter a unique name that identif ies the printer and then click Finish. 
12. In the Printer Setup dialog box, click OK. 
13. If you set up a SNAP printer or 9840/50/55/60 printer, verify the virtual control panel 

appears in PCMate. 
Note:  For information about virtual control panels, see Chapter 10, “Using Virtual 

Control Panels.” 

A d d i n g  H o t  F o l d e r s   
If you are adding a laser printer to PCMate and want to create to a postscript f ile when 
you send your print jobs and/or batches to the printer or print proof sheets, you can add  
a hot folder to PCMate.  

To Add a Hot Folder to PCMate  
1. Create the folder on your local drive or a network location. 
2. Open PCMate and log on if required. 
3. On the Tools menu, click Printer Setup. 
4. In the Printer Setup dialog box, click Add Printer. 
5. In the Printer Setup Wizard dialog box, select Xerox Laser and then click Next. 
6. When prompted for the connection type, select Hot Folder and then click Next. 
7. Browse for a folder path and then click Next. 
8. When prompted, enter a unique name that identif ies the hot folder and then click 

Finish. 
9. In the Printer Setup dialog box, click OK. 
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D e l e t i n g  P r i n t e r s   
Once you add a printer to PCMate, you cannot change the printer settings.  If you need to 
change the printer settings, you must delete and re-add the printer. 

To Delete a Printer 
1. Open PCMate and log on if required. 
2. On the Tools menu, click Printer Setup. 
3. In the Printer Setup dialog box, click the printer you want to delete. 
4. Click Delete Printer. 
5. Click OK.

4-6  Label Printing Guide   



M A N A G I N G  Y O U R  P R I N T  J O B S  
PCMate Platinum has a Job Manager that allows you to manage active and archived 
print jobs.  In this chapter, you can learn about the Job Manager, as well as how to 
♦ view active and archived print jobs. 
♦ delete active and archived print jobs. 
♦ archive print jobs. 
♦ search for active and archived print jobs. 
♦ associate print jobs with different label designs. 

A b o u t  t h e  J o b  M a n a g e r  
PCMate Platinum has a Job Manager that allows you to manage active and archived print 
jobs.  Typically, active print jobs are jobs that you have created and are ready to be 
edited, if required, and printed.  Archived print jobs are typically jobs that have been 
processed (either printed or intentionally archived without printing) and saved for future 
printing/re-printing.  
The following is an image of active print jobs in the Job Manager.  

  
Some label designs use extremely small font sizes that appear as unreadable black boxes 
(▪▪) in the Label Preview section on the Job Manager.  If you have a label design that 
uses an extremely small font, you can use the Print Preview function to view a readable 
design.  For information about the Print Preview function, see Chapter 8, “Proofing Labels 
Before Printing.” 
The Job Manager has its own menu and toolbar that allows you to navigate through a list 
of print jobs.  
  

5  
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The table below provides a description of each command on the toolbar.  Most of the 
commands on the toolbar are also available from the Job Manager menu. 
 

 

Active Button Command Description 

 
New blank print f ile Click this button to create a new print job. 

 

 
Show label design 
module 

Click this button to switch from the Print Module to the 
Label Design module. 

 
Show print module Click this button to switch from the Label Design 

module to the Print Module. 

 
Show print preview Click this button to open Print Preview and proof labels 

online. 

 
End of day Click this button to run end-of-day printing for a Xerox 

laser printer. 

 
Start autoimport Click this button to run the auto-import routine. 

 
Connect to Avery 
Dennison Web 
Services 

Click this button to open a web browser and go to the 
Avery Dennison Web Services Portal. 
The username is avery, and the password is avery. 

 
The Job Manager shows a list of print jobs.  The list can be filtered and sorted in many 
different ways as illustrated below.  

 
   
The table below provides a description of the fields that describe each print job in the list. 
 
Field Description 

Print File Name This column shows the name of the print job.  The name may or may not be 
the f i le name. 

# of Lines This column shows the number of batches in the print job.  A batch 
represents one sku of a retail item. 

Total Count This column shows the total number of labels to be printed for each batch.   

Lines Remaining This column shows the number of batches remaining to be printed. 

Job Created This column shows the date and time the f i le for the print job was init ially 
created, opened, imported, or saved in PCMate. 

Printer This column shows the name of the type of printer associated with the label 
design.  PCMate does not restr ict the printer type, but this is an indication 
of what family of printers to use for the print job. 

Version This column shows the version number for the label design. 
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Field Description 

Design Set This column shows is the design set associated with the label design.  
Note: PCMate allows grouping of label designs into design sets to help 

manage the hundreds of label designs that may be associated your 
print jobs. 

Design This column shows the f ile name for the f i le name for the label design 
associated with the print job. 

Stock  
 

This column shows the name of the stock that should be used for the print 
job.  
Note: This column is only visible if your company is running PCMate in an 

Advanced Ticket Center printing environment. 

Cell This column shows the name of the cell (or PCMate workstation ID) to 
which the job is visible.  
Note: This column is only visible if your company is running PCMate in an 

Advanced Ticket Center printing environment. 

Due Date This column shows the date when the job should be complete.  
Note: This column is only visible if your company is running PCMate in an 

Advanced Ticket Center printing environment. 

Ship To This column shows the project or entity to where the labels should be 
shipped to once the job is complete.  
Note: This column is only visible if your company is running PCMate in an 

Advanced Ticket Center printing environment. 
 

C r e a t i n g  P r i n t  J o b s  
At any time, you can create a new print job. 

To Create a Print Job 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click New. 
4. From the Design Set list box in the New Print File dialog box, select the design set 

and then click the label design that matches your printer. 
5. Click OK. 
6. Enter data into the fields for the first batch, and create additional batches as needed. 
7. On the File menu, click Save. 
8. In the Save Print File dialog box, in the Print File Name text box, enter a name for the 

print job. 
9. Click OK. 
10. On the File menu, click Open to open the Job Manager.  
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R u n n i n g  t h e  A u t o - I m p o r t  R o u t i n e  
The auto-import routine is an automated process that creates print jobs by merging 
variable data files with label designs.  When you run the auto-import routine, PCMate 
performs the following functions: 
♦ Uses import maps to look for new variable data files. 
♦ Merges variable data from flat text f iles with a label design. 
♦ Creates an active print job. 
♦ Imports new label designs from a designated location. 
The import maps tell what label design to use, which folders to look in for variable data 
files, and what f ile names to import.  Only flat text f iles are compatible with the auto-
import routine.  If a label design is attached to an external data source, such as an 
ODBC-compliant source file, the auto-import routine looks up the supplemental data while 
creating the print job.  
To get variable data files, you have two options: you can either work with your IT 
Department to create your files or you can use the Avery Dennison Web Services Portal 
to create and download variable data files.  For information about the Avery Dennison 
Web Services Portal, contact Avery Dennison Technical Support.  
There are two ways to run the auto-import routine: 
1. Open PCMate. 

2. Click  from either the Job Manager or Batch Manager toolbar. 
If you run PCMate in Auto-Print Mode, the auto-print routine executes the auto-import 
routine as part of the printing process.  For more information about Auto-Print Mode, see 
Chapter 3, “Configuring Your Software.” 
For information about how to configure the auto-import routine and designate the location 
from where new label designs are imported, refer to the PCMate’s Label Design Guide. 

V i e w i n g  A c t i v e  a n d  A r c h i v e d  P r i n t  J o b s   
Using the Job Manager, you can view active and archived print jobs.  You can use filters 
to reduce the number of jobs visible in the Job List. 

To View Active Print Jobs  
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager. 

Note:  If you are running PCMate in a Central Cell or Advanced Ticketing Center 
printing environment, you may need to click Refresh Batches at the top of the 
Job Manager window to see the latest list of print jobs that have been imported 
or assigned to you.  

4. To filter the print jobs in the list, select the needed design set and/or design in the 
Design Set and Design list boxes. 

To View Archived Print Jobs 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager. 
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4. At the bottom of the Job Manager window, select the View Archived Files checkbox.  
Note:  If you are running PCMate in a Central Cell or Advanced Ticketing Center 

printing environment, you may need to click Refresh Batches at the top of the 
Job Manager window to see the latest list of print jobs that have been imported 
or assigned to you.   

5. To filter the print jobs in the list, select a Design Set and/or label Design from the list 
boxes. 
Note:  Right now, you are only seeing archived print jobs.  If you want to see active 

print jobs again, you must clear the View Archived Files checkbox at the 
bottom of the Job Manager window. 

D e l e t i n g  A c t i v e  a n d  A r c h i v e d  P r i n t  J o b s   
Unless an administrator changes the advanced settings to prevent deleting of print jobs, 
you can delete an active or archived print job from the Job Manager at any time.  When 
you delete a print job, you permanently remove the job from PCMate.  

To Delete an Active Print Job  
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager window. 
4. In the list of print jobs, click the job you want to delete. 

Note:  To select more than one job, press and hold the CTRL key while clicking each 
job.  To select a range of jobs, click the first job.  Then press and hold the 
SHIFT key while clicking the last job in the range.  You can click the first job in 
the range and drag the mouse to the last job before releasing the mouse 
button.  You can also filter the Job List by design set and/or label design. 

5. At the bottom of the Job Manager window, click Delete. 
Note:  If the delete button is inactive, your software may be configured to prevent 

deleting of print jobs.  Check with your system administrator.  

To Delete an Archived Print Job 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager window.  
4. At the bottom of the Job Manager window, select the View Archived Files checkbox. 
5. In the list of print jobs, click the job you want to delete. 

Note:  To select more than one job, press and hold the CTRL key while clicking each 
job.  To select a range of jobs, click the first job.  Then press and hold the 
SHIFT key while clicking the last job in the range.  You can click the first job in 
the range and drag the mouse to the last job before releasing the mouse 
button.  You can also filter the Job List by design set and/or label design. 

6. Click Delete.  
Note: Right now, you are only seeing archived print jobs.  If you want to see active print 

jobs again, you must clear the View Archived Files checkbox at the bottom of the 
Job Manager window. 
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A r c h i v i n g  P r i n t  J o b s  
There are two types of print jobs: active and archived.  Typically, active print jobs are 
jobs that you have created and are ready to be edited, if required, and printed.  Active 
print jobs reside in the following working folder: 
C:\Paxarwin\formats\[LABEL DESIGN] 

Archived print jobs are typically jobs that have been processed (either printed or 
intentionally archived without printing) and saved for future printing/re-printing.  Archived 
print jobs reside in the following working folder: 
C:\Paxarwin\formats\[LABEL DESIGN]\printed 

Once you archive a print job, you cannot make the print job active again.  If you need to 
re-print labels, you would either need to create a new job or re-print labels from the 
archived job.  
There are several advanced settings that may affect how you can work with archived print 
jobs.  Before you archive a print job, you may want to check with your system 
administrator to see how your software is configured.  For information about advanced 
software settings, see Chapter 3, “Configuring Your Software.” 

To Archive a Print Job 
1. Open PCMate Platinum and go to the Print Module. 
2. On the File menu, click Open. 
3. In the list of print jobs, click the job you want to archive. 

Note:  To select more than one job, press and hold the CTRL key while clicking each 
job.  To select a range of jobs, click the first job.  Then press and hold the 
SHIFT key while clicking the last job in the range.  You can click the first job in 
the range and drag the mouse to the last job before releasing the mouse 
button.  You can also filter the Job List by design set and/or label design. 

4. At the bottom of the Job Manager window, click Archive. 
Note: Once you archive a print job, you cannot make the print job active again.  

S e a r c h i n g  f o r  A c t i v e  a n d  A r c h i v e d  P r i n t  J o b s   
The list of active and archived print jobs can get really long, really fast.  If you know  
the name of a print job, you can search for the job rather than scrolling through the list.  
The procedure for searching for an active job and searching for an archived job differs. 

To Search for an Active Print Job  
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager window. 
4. In the Print File text box, enter all or part of the job name.  

Note:  When searching for a print job, enter leading characters and then * to find  
the job. 

5. Click Filter. 
6. In the Job List, click the print job for which you are searching.  
7. To return to the full l ist of print jobs, click Refresh Batches or remove any filters you 

may have turned on during your search. 
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To Search for an Archived Print Job 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager window.  
4. At the bottom of the Job Manager window, select the View Archived Files checkbox. 
5. In the Print File text box, enter all or part of the job name.  

Note:  When searching for a print job, enter leading characters and then * to find  
the job. 

6. Click Filter. 
7. In the Job List, click the print job for which you are searching.  
8. To return to the full l ist of print jobs, click Refresh Batches. 
Note: Right now, you are only seeing archived print jobs.  If you want to see active print 

jobs again, you must clear the View Archived Files checkbox at the bottom of the 
Job Manager window.  
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W O R K I N G  W I T H  B A T C H E S  I N  P R I N T  
J O B S  
PCMate Platinum has a Batch Manager that allows you to manage batches that are in 
print jobs.  A batch usually represents one sku (or line item) of a retail item.  In this 
chapter, you can learn about the Batch Manager, as well as how to 
♦ open print jobs. 
♦ edit batches in print jobs. 
♦ add batches to print jobs. 
♦ duplicate batches in print jobs. 
♦ delete batches from print jobs. 
♦ add special characters to fields. 
♦ add care symbols. 
♦ search and replace data in batches. 
♦ edit constants for batches. 
♦ print a list of batches for print jobs. 
♦ add data to a batch from a macro. 
♦ add data to a batch from an external database. 

A b o u t  t h e  B a t c h  M a n a g e r  
A batch represents one sku of a retail item, and consists variable data that you can 
input/import within the limitations of the label design.  Each print job is associated with a 
single label design and has at least one batch.  In the Print Module, you can open a print 
job and see variable data in f ields that may or may not be editable, depending on the 
label design.  For reference, the fields you seen in the Batch Manager represent the 
different objects on the label design. 
The figure below illustrates the Batch Manager that you use to review, edit, and print 
batches.  Depending on whether you open multiple print jobs at the same time, the Batch 
Manager may show batches in multiple jobs or just one print job.  

 
Each row on the Batch Manager represents a batch.  Across the top are the names of 
each field specified in the label design that is associated with the print job(s) you have 
open.  Every label design has a field for Quantity and Download (DN).  
The Quantity f ield indicates how many labels should be printed for each batch.  If you 
print a batch or group of selected batches, you can override this setting.  

6  
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The Download (DN) field indicates whether the batch has been sent to an external printer 
queue.  The letter N indicates the batch has not been sent to an external printer queue.  
The letter Y indicates the batch has been sent to an external printer queue. 
As illustrated in the following figure, the Batch Manager has a field editor where you can 
input/edit data in editable fields.  

 
Depending on the label design, there may be restrictions on editing data in the fields.  In 
addition, if the label design is attached to a macro or ODBC-compliant source file, some 
fields may be key fields, target f ields, or trigger f ields.  Before you start changing variable 
data, be sure you know how the label design is set up. 
The Batch Manager has its own set of commands that you can access on the main menu 
and toolbar.  The table below provides a description of the toolbar commands that you 
can access on the Batch Manager toolbar.  If a toolbar button is inactive (grayed out), the 
command may not be available.  Most of the commands on the toolbar are also available 
from the main menu. 
 

 

Active Button Command Description 

 Open existing print f i le Click this button to close the Batch Manager and 
return to the Job Manager. 

 Save print f i le Click this button to save all of the changes you have 
made to the batches that appear in the Batch 
Manager. 

 Show label design 
module 

Click this button to close the Batch Manager and 
switch from the Print Module to the Label Design 
Module. 

 Show print preview Click this button to open Print Preview and proof 
your labels online. 

 Print all or selected 
batches 

Click this button to send selected batches to the 
printer. 

 Sort data Click this button to open the Sort Template dialog 
box where you can manage your sort templates. 

 Search and replace Click this button to use the search and replace 
function within the Batch Manager. 

 Open or close 
character map 

Click this button to open or close the character map. 

 Start autoimport Click this button to run the auto-import routine. 

 Connect to Avery 
Dennison Web 
Services 

Click this button to open a web browser and go to 
the Avery Dennison Web Services Portal. 
The username is avery, and the password is avery. 
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As you become more familiar with the Batch Manager, you may want to use the keyboard 
navigation to move around and select batches.  The table below provides a description of 
the keyboard commands you can use. 
 
Command Description 

HOME Moves to the beginning of the f ield that is currently being edited 

END Moves to the end of the f ield that is currently being edited 

CTRL + Left Arrow Moves cursor to the f irst f ield in the current batch 

CTRL + Right Arrow Moves cursor to the last f ield in the current batch 

CTRL + Page Up Moves cursor to the f irst batch in the set 

CTRL + Page Down Moves cursor to the last batch in the set 

CTRL + HOME Moves cursor to the upper left corner of the window 

CTRL + END Moves cursor to the lower r ight corner of the window 

ENTER Ends edit ing of the current f ield and moves cursor to next f ield to the 
right 

TAB Ends edit ing of the current f ield and moves cursor to next f ield to the 
right 

SHIFT + TAB Ends edit ing of the current f ield and moves cursor to previous field to 
the left 

Left Arrow Moves cursor to the previous f ield to the left 

Right Arrow Moves cursor to the next f ield to the right 

Up Arrow Moves cursor to previous batch 

Down Arrow Moves cursor to the next batch 

SHIFT + Down Arrow Moves cursor to the next batch and selects it  

SHIFT + Up Arrow Moves cursor to the previous batch and selects it  
 
In addition to keyboard commands, there are also shortcut keys that you can use to 
bypass the normal routine of selecting commands from the Batch Manager menu or 
toolbar.  The following table provides a list of keyboard shortcuts you can use.  For each 
shortcut, the menu navigation appears in parentheses. 
 
Command Description 

F3 Add a new batch to the print job (File>New) 

F4 Trigger macro lookup (View>Macro Lookup) 

F5 Duplicate current batch (File>Duplicate) 

F6 Delete current batch (File>Delete) 

F7 Perform a l ibrary lookup for all batches in a print job (View>Library 
Lookup) 

SHIFT + F7 Preform a l ibrary lookup for a specif ic batch in a print job (View>Batch 
Library Lookup) 

F8 Start text string search and replace function (Edit>Search & Replace) 
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Command Description 

CTRL + F8 Start numerical adjustment function (Data>Numerical Adjustment) 

F9 Open Print dialog box (File>Print) 

CTRL + F9 Send the current batch to the printer  

SHIFT + F9 Send all selected batches with 'N' DOWNLOAD value to the printer as 
priority  

F10 Open Printer Setup dialog box (File>Printer Setup) 

CTRL + G Open Find dialog box (Edit>Go To) 
 

O p e n i n g  P r i n t  J o b s  
To see a batch, you must open the print job.  The procedure for opening print jobs differs 
depending on whether the job is active or archived. 

To Open an Active Print Job  
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open. 
4. In the list of print jobs, click the active print job you want to open. 
5. At the bottom of the Job Manager window, click Open. 
6. View the batches. 

Note:  Each row is a batch.  The field names across the top identify the variable data 
for the batch.  Depending on the label design, there may be restrictions on 
editing data in the fields.  Before you start changing variable data, be sure you 
know how the label design is set up. 

7. On the File menu, click Open to return to the Job Manager. 

To Open an Archived Print Job 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open. 
4. At the bottom of the Job Manager window, select the View Archived Files checkbox. 
5. In the list of print jobs, click the archived print job you want to open. 
6. Click Open. 
7. View the batches. 

Note:  Each row is a batch.  The field names across the top identify the variable data 
for the batch.  Depending on the label design, there may be restrictions on 
editing data in the fields.  Before you start changing variable data, be sure you 
know how the label design is set up. 

8. On the File menu, click Open to return to the Job Manager 
9. At the bottom of the Job Manager window, clear the View Archived Files checkbox 

and show the active print jobs in the Job Manager. 
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E d i t i n g  B a t c h e s  i n  P r i n t  J o b s  
At any time before you send a print job to the printer, you can edit the data for any batch 
as long as the label design that is associated with the print job allows editing of the data 
in the field(s).  

To Edit a Batch in a Print Job 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the row number of the batch you want to edit. 

Note:  If the list of batches is really long and you know the row number of the batch 
you want to edit, you can go to the batch by clicking Go To on the Edit menu.  
In the Go To Batch Number text box, enter the row number and then click OK. 
If you want to change the order in which batches are sent to the printer, you 
can move a batch to another position. Click the row number for the batch and 
drag the mouse to the position before releasing the mouse button. 

4. Edit the data in the fields as required. 
Note:  Most label designs are configured to prevent editing of variable data except for 

the quantity.  If you cannot edit data in a field, the field is most likely protected 
by the label design. 
Press the TAB key to move to the next f ield.  Press and hold the SHIFT key 
and press TAB to move to the previous field. 

5. On the File menu, click Save. 
6. On the File menu, click Open to return to the Job Manager. 

A d d i n g  B a t c h e s  t o  P r i n t  J o b s  
At any time, you can add a batch to a print job and then manually input data into the 
blank fields.  When you add a batch to a print job, PCMate creates a new row at the end 
of the batch list.  However, you can add a batch at a specific location in the batch list by 
inserting a new batch before a specific row. 

To Add a Batch to a Print Job 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. On the Edit menu, click New. 
4. Enter data into the blank fields, if allowed.  

Note:  Press the TAB key to move to the next f ield.  Press and hold the SHIFT key 
and press TAB to move to the previous field. 

5. On the File menu, click Save. 
6. On the File menu, click Open to return to the Job Manager. 

To Insert a Batch in a Print Job 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the row number of the batch below the batch you want to insert. 

Note:  When you insert a batch, PCMate inserts a row above the batch you select. 
4. On the Edit menu, click Insert. 
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5. Enter data into the fields. 
Note:  Press the TAB key to move to the next f ield.  Press and hold the SHIFT key 

and press TAB to move to the previous field. 
6. On the File menu, click Save. 
7. On the File menu, click Open to return to the Job Manager. 

D u p l i c a t i n g  B a t c h e s  i n  P r i n t  J o b s  
Depending on the label design, some batches have many fields to input data.  If you want 
to add a batch and most of the data is the same as another batch, you can reduce data 
entry time by duplicating an existing batch and only changing data for f ields that are 
different.  When you duplicate a batch, PCMate places the new batch above the batch 
you duplicated.  

To Duplicate a Batch in a Print Job 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the row number of the batch you want to duplicate. 

Note:  To select more than one batch, press and hold the CTRL key while clicking the 
row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the Edit menu, click Duplicate. 
5. Edit data in the fields as needed.  
6. On the File menu, click Save. 
7. On the File menu, click Open to return to the Job Manager. 

D e l e t i n g  B a t c h e s  f r o m  P r i n t  J o b s  
With PCMate, you can delete a single batch, a group of selected batches, or a range of 
batches from a print job.  When you delete a batch from the print job, PCMate 
permanently removes the batch along with any variable data.  Once you delete a batch 
from a print job, you cannot undo the command. 

To Delete a Batch from a Print Job 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the row number of the batch you want to delete. 

Note:  To select more than one batch, press and hold the CTRL key while clicking the 
row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the Edit menu, click Delete. 
5. On the File menu, click Save. 
6. On the File menu, click Open to return to the Job Manager. 
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A d d i n g  S p e c i a l  C h a r a c t e r s  t o  F i e l d s   
Special characters are characters that not available on a standard keyboard.  PCMate 
has a character map from which you can select special characters to insert in a selected 
field.  You can insert a special character at any point along a character string.  

To Add a Special Character to a Field 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the field in which you want to add a special character, and move your cursor to 

the point where you want to insert the special character. 
4. On the View menu, click Character Map. 
5. In the Character Set dialog box, click the character(s) you want to add to the field. 
6. In the top corner of the Character Set dialog box, click the X. 
7. On the File menu, click Save. 
8. On the File menu, click Open to return to the Job Manager. 

A d d i n g  C a r e  S y m b o l s  t o  F i e l d s  
Care symbols give consumers and textile companies the correct information on the care 
treatment of textile products.  PCMate Platinum supports two sets of care symbols, 
including: 
♦ GINETEX  
♦ NAFTA / ASTM 
All care symbols are designed for 6x6 printers.  Symbols may look different on other 
printers.  Each symbol is scalable within the limitations of your target printer. 
Each care symbol has a unique number for identif ication.  To add a care symbol, you 
must know the number.  For care symbol ID numbers, see Appendix A, “GINETEX Textile 
Care Symbols” and Appendix B, “NAFTA / ASTM Textile Care Symbols.”  

To Add a Care Symbol to a Field 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the field in which you want to add a care symbol, and move your cursor to the 

point where you want to insert the symbol. 
4. On the View menu, click Character Map. 
5. In the Character Set dialog box, click the symbol you want to add to the field, or type 

the symbol number. 
Note:  For a list of care symbols and their ID numbers, see Appendix A, “GINETEX 

Textile Care Symbols” and Appendix B, “NAFTA / ASTM Textile Care Symbols.” 
6. In the top corner of the Character Set dialog box, click the X. 
7. On the File menu, click Save. 
8. On the File menu, click Open to return to the Job Manager. 
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S e a r c h i n g  a n d  R e p l a c i n g  D a t a  i n  B a t c h e s  
With PCMate, you can search and replace text strings within non-restricted fields for one 
batch, a group of selected batches, or a range of batches.  

To Search and Replace Text Strings  
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. If you want to search and replace on a group of selected batches in the print job, 

select the batches.  Otherwise, skip this step. 
Note:  To select more than one batch, press and hold the CTRL key while clicking the 

row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the Edit menu, click Search & Replace. 
5. From the Field Prompt list box, select the name of the data field for which you want to 

perform a search and replace. 
6. In the Search String text box, enter the text for which you want PCMate to search. 
7. In the Replace String text box, enter the text with which you want PCMate to replace 

the search text. 
Note:  PCMate is case-sensitive. 

8. Select the range of batches for which you want to perform the search and replace. 
Note:  If you do not select any batches, PCMate performs the search and replace on 

all batches in the print job.  If you select All, PCMate performs the search and 
replace on all batches in the print job(s).  If you select Selection, PCMate 
performs the search and replace for all batches you selected in Step #3.  If you 
select Batches, PCMate performs the search and replace on the range of 
batches you specify by row number. 

9. Click OK. 
10. On the File menu, click Save. 
11. On the File menu, click Open to return to the Job Manager. 

M a k i n g  N u m e r i c a l  A d j u s t m e n t s  i n  B a t c h e s  
With PCMate, you can make numerical adjustments on all non-restricted field types that 
have numeric data, including the Quantity f ield.  When you make a numerical adjustment, 
PCMate performs a math function.  
For example, if the field you want to adjust is the Quantity f ield, you have the option of 
altering the quantity value by a percentage (%).  If the replace value is a percentage then 
PCMate changes all matching values by that percentage.  You must enter the percentage 
in whole numbers (50%, 100%, 150%, and so on).  If the replace value is a number, then 
PCMate replaces all matching values with the number.  
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To Make a Numerical Adjustment  
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. If you want to search and replace on a group of selected batches in the print job, 

select the batches.  Otherwise, skip this step. 
Note:  To select more than one batch, press and hold the CTRL key while clicking the 

row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the Data menu, click Numerical Adjustment. 
5. From the Field Prompt list box, select the name of the data field for which you want to 

perform a search and replace. 
6. From the Action list box, select the adjustment you want PCMate to make to the data 

field you selected. 
Note:  If you select Multiply by Percentage, PCMate increases numbers in the 

selected data field by the percent you specify in the Modifier text box.  If you 
select Value, PCMate increases numbers in the selected data field by the 
value you specify in the Modifier text box.  If you select Increment Field, 
PCMate increments numbers in the selected data field by 1.  If you add a value 
to the Modifier text box, PCMate increments numbers in the selected data field 
by that value. 

7. In the Modifier text box, enter the value you want PCMate to apply when making the 
adjustment you selected.  

8. Select the range of batches for which you want to perform the search and replace. 
Note:  If you do not select any batches, PCMate performs the adjustment for the 

selected data field on all batches in the print job.  If you select All, PCMate 
performs the adjustment for the selected data field on all batches in the print 
job(s).  If you select Selection, PCMate performs the adjustment for the 
selected data field on all batches you selected in Step #3.  If you select 
Batches, PCMate performs the adjustment for the selected data field on the 
range of batches you specify by row number. 

9. Click OK. 
10. On the File menu, click Save. 
11. On the File menu, click Open to return to the Job Manager. 

S e n d i n g  a  B a t c h  L i s t  t o  Y o u r  O f f i c e  P r i n t e r  
At any time, you can print a list of batches in a print job to your office printer.  On the 
batch list, you can see all of the batches, a group of selected batches, or a range of 
batches for the print job.  The figure below illustrates the batch list that you can print. 

  

Working with Batches in Print Jobs   6-9   



To Send a Batch List to your Office Printer  
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. Click the row number of the batch or range of batches for which you want to print a 

label spec sheet. 
4. On the File menu, click Hard Copy. 
5. Verify or edit the print information and then click OK. 

A d d i n g  D a t a  t o  a  B a t c h  f r o m  a  M a c r o  ( M a c r o  L o o k u p )  
If your label design is attached to a macro, you must use PCMate to lookup data from the 
macro database.  As part of the label design, there are three types of objects: 
♦ target objects 
♦ key objects 
♦ one trigger object 
In PCMate, objects on a label design and in the Design Module translate into fields for a 
batch in the Print Module.  A target object represents a target f ield in which PCMate 
populates data after performing a lookup.  A key object represents a key field in which 
you input text that PCMate uses to lookup data from the macro database.  The trigger 
object represents the trigger f ield that executes the data lookup and populates data in all 
target f ields. 
The creator of the macro should provide you with the text you need to input in the key 
field(s), as well as the text you need to input in the trigger f ield.  For a single label 
design, there can be multiple key fields that represent key objects on any side of the 
label.  PCMate does not look up the data until you input text and perform the lookup using 
the trigger f ield.  
You can only have one trigger object on a label design, which means you can only have 
one trigger f ield in a batch.  To ensure that PCMate looks up the data for all key fields, 
the position of the trigger f ield in a batch should be after all key fields (from left to right).  

To Add Data to a Batch from a Macro 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. In the first key field, enter the text required to populate data after performing a lookup. 
4. Press ENTER. 
5. Repeat steps 3–4 for each key field. 
6. In the trigger f ield, enter the text required to perform the lookup. 
7. Press ENTER. 
8. Repeat steps 3–7 for each batch in the print job.  
9. On the File menu, click Save. 
10. On the File menu, click Open to return to the Job Manager. 
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A d d i n g  D a t a  t o  a  B a t c h  f r o m  a n  O D B C - C o m p l i a n t  S o u r c e  F i l e  
( L i b r a r y  L o o k u p )  
If your label design is attached to an ODBC-compliant source file, such as a Microsoft 
Access database or Excel f ile, you must use PCMate to lookup data from the data source 
file.  As part of the label design, there are three types of objects: 
♦ target objects 
♦ key objects 
♦ one trigger object  
In PCMate, objects label designs translate into fields in open print jobs.  A target object 
represents a target f ield in which PCMate populates data after performing a lookup.   
A key object represents a key field in which you input a text value that PCMate uses to 
lookup data from the attached data source file.  The trigger object represents the trigger 
f ield that executes the data lookup and populates data in all target f ields. 
The creator of the data source file should provide you with the text value you need to 
input in the key field(s), as well as the text value you need to input in the trigger f ield.  
For a single label design, there can be multiple key fields that represent key objects on 
any side of the label.  PCMate does not look up the data until you input text and perform 
the lookup using the trigger f ield.  
You can only have one trigger object on a label design, which means you can only have 
one trigger f ield in a batch.  To ensure that PCMate looks up the data for all key fields, 
the position of the trigger f ield in a batch should be after all key fields (from left to right).  

To Add Data to a Batch from an ODBC-Compliant Source File 
1. Open PCMate Platinum and log on if required. 
2. Open or create a new print job. 
3. In the first key field, enter the text required to populate data after performing a lookup. 
4. Press ENTER. 
5. Repeat steps 3–4 for each key field. 
6. In the trigger f ield, enter the text required to perform the lookup. 
7. Press ENTER. 
8. Repeat steps 3–7 for each batch in the print job.  
9. On the File menu, click Save. 
10. On the File menu, click Open to return to the Job Manager. 
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G R O U P I N G  B A T C H E S  F R O M  M U L T I P L E  
P R I N T  J O B S  
If you have a number of print jobs that are associated with the same label design and 
require different stock and/or ink color, you can send groups of batches from multiple 
print jobs to the printer so that you minimize the number of times you have to change 
stock and/or ink in the printer.  This function is commonly known used when printing 
Color By Size labels. 
In this chapter, you can learn about sort templates and how to 
♦ create sort templates. 
♦ edit sort templates. 
♦ delete sort templates. 
♦ group batches from multiple print jobs.  

A b o u t  S o r t  T e m p l a t e s  
A sort template is a file that contains a list of f ield names in the order you want data to be 
sorted when you select the Group on Open or Print option and then open one or more 
print jobs.  You can create and save any number sort templates, then apply the sort 
template when you open the print job(s).  You can create and apply sort templates for 
both active and archived print jobs.  When you create a sort template, you must configure 
properties that determine how PCMate sorts data.  The following figure illustrates 
properties that you must configure for each sort template. 

 
  

7  
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The table below provides a description of each field. 
 
Field Description 

Design Field List This is a list of all the f ields/objects in your label design.  You can set up 
a template for any f ield.  PCMate generates this l ist from the label 
design that is associated with the selected print jobs.   

Sort Field List This is a list of the f ields you selected for PCMate to sort data on when 
the template is applied to one or more print jobs. 

Sort By: Ascending 
or Descending 

This sett ing determines the order in which the f ields selected and shown 
in the Sort Field List  box display.  If you select Ascending, PCMate 
sorts the data with the last f ield showing first.  If you select Descending, 
PCMate sort the data with the f irst f ield showing first. 

Pause Printing and 
Alert on Change 

If you select this checkbox, PCMate pauses printing and alerts the 
printer operator when data in one of the f ields selected and shown in the 
Sort Field List  box changes.  If you clear this checkbox, PCMate does 
not pause printing when data in one of the f ields selected and shown in 
the Sort Field List  box changes.  See below for more information. 

Sort Template 
Name 

This is the name of the sort template.  Valid names are between 1 and 
10 alphanumeric characters. 

 
If you select the Pause Printing and Alert on Change checkbox, PCMate prompts you to 
change stock during your print jobs. 

 
If you want to alert the printer operator when the Pause Printing Message dialog box 
appears, you can enter text into the Additional Instructions f ield.  For example, 
consider you need to print labels for f ive jobs that all have size 8, 10, and 12; and size 8 
needs green stock.  Size 10 needs blue stock; and size 12 needs red stock.  In this case, 
you would create a sort template on the Size f ield name and select Pause Printing and 
Alert on Change checkbox.  Then, when you are ready to print the labels, you would 
1. open the Job Manager. 
2. select all f ive print jobs. 
3. select the Group on Open or Print checkbox. 
4. click Print Selected. 
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At that time, the Pause Print Message dialog box appears prompting you to change the 
stock for size 8.  To alert the printer operator, you could input text like, “First of three 
stock changes.” in the Additional Instructions f ield.  Then, when the print job gets to 
size 10, printing pauses and PCMate prompts you to change stock for Size 10, and so 
forth. 

C r e a t i n g  S o r t  T e m p l a t e s  
You can create and save any number of sort templates.  Then, when you select the 
Group on Open or Print option and open one or more print jobs, PCMate sorts data 
according to the fields in the sort template.  Once sorted, you can then send the print job 
to the printer. 

To Create a Sort Template 
1. Open PCMate Platinum and log on if required. 
2. On the File menu, click Open to view the Job Manager.  
3. Open a job that has at least one field you want to add to the sort template.  

Note:  On the Job Manager, if you select Group on Open and try to print or open a 
print job, PCMate searches for a sort template that has a matching field in the 
associated label design.  If PCMate does not f ind at least one sort template, 
the Sort Templates dialog box appears so that you can create one.   
When you create a sort template, you can add any number of f ields to the 
template for which you want to group batch data. 

4. On the Data menu, click Sort.  
5. In the Sort Templates dialog box, click New. 
6. In the Sort Template Manager dialog box, from the Design Field List, click a field that 

you want to add to the template.  
Note:  PCMate generates this list from label design associated with the selected print 

job(s). 
7. Click Add and then repeat steps 5–6 for each field you want to add to the sort 

template. 
Note:  When selecting fields to add to a sort template, you should select each field in 

the order you want the data appear upon opening your print job(s).  Once you 
select a field, you cannot change the position of the field in the Sort Field List.  
You can only change the sort order for the entire list to either Ascending or 
Descending.    
If you want to remove a field that you added to the Sort Field List, click the 
field and then click Delete. 

8. Configure the remaining properties for the sort template. 
Note:  For a description of each setting, see “About Sort Templates”  earlier in this 

chapter. 
9. In the Sort Template Name text box, enter a sort template name and then click OK. 
10. In the Sort Templates dialog box, click OK. 
11. On the File menu, click Open to return to the Job Manager.  
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E d i t i n g  S o r t  T e m p l a t e s  
At any time after you create a sort template, you can edit the properties. 

To Edit a Sort Template 
1. Open PCMate Platinum and log on if required. 
2. On the File menu, click Open to view the Job Manager.  
3. Open a job that has at least one field used in the sort template you want to edit.  
4. On the Data menu, click Sort.  
5. In the Sort Templates dialog box, click the name of the template you want to edit and 

then click Edit. 
6. In the Sort Template Manager dialog box, configure the properties for the sort 

template. 
Note:  For a description of each setting, see “About Sort Templates” earlier in this 

chapter. 
7. Click Update and then click OK. 
8. In the Sort Templates dialog box, click OK. 
9. On the File menu, click Open to return to the Job Manager.  

D e l e t i n g  S o r t  T e m p l a t e s  
At any time after you create sort template, you can delete it.  When you delete a sort 
template, PCMate permanently removes the template. 

To Delete a Sort Template 
1. Open PCMate Platinum and log on if required. 
2. On the File menu, click Open to view the Job Manager.  
3. Open a job that has at least one field used in the sort template you want to delete.  
4. On the Data menu, click Sort.  
5. In the Sort Templates dialog box, click the name of the template you want to delete 

and then click Delete. 
6. Click OK. 
7. On the File menu, click Open to return to the Job Manager.  

G r o u p i n g  B a t c h e s  f r o m  M u l t i p l e  P r i n t  J o b s  
At any time after you create a sort template, you can use the template to sort f ields in a 
group of batches from multiple print jobs.  Then, you can send the batches to the printer.  
As long as the Pause Printing and Alert on Change checkbox is selected on the sort 
template, PCMate pauses and alerts the printer operator each time variable data changes 
for a field in the template.  For example, if a template groups batch data using a SIZE 
field and the size changes during the print job, PCMate pauses and alerts the printer 
operator so he/she can change stock and/or color for the different sizes.  

To Group Batches from Multiple Print Jobs 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open. 
4. At the bottom of the Job Manager window, select the Group on Open or Print 

checkbox.  
7-4  Label Printing Guide   



5. In the Job List, click each job for which you want PCMate to open and group batch 
data. 
Note:  To select more than one job, press and hold the CTRL key while clicking each 

job.  To select a range of jobs, click the first job.  Then, press and hold the 
SHIFT key while clicking the last job in the range.  You can click the first job in 
the range and drag the mouse to the last job before releasing the mouse 
button.  You can also filter the Job List by design set and/or label design. 

6. Click Open. 
7. If prompted, click the name of the template you want PCMate to use to sort batch data 

and then click OK.  Otherwise, skip this step. 
Note:  If there are multiple sort templates with a field that is in all of the selected print 

jobs, PCMate prompts you to choose which sort template you want to use.  
8. Print the group of batches or on the File menu, click Open to return to the Job 

Manager.  
Note:  When you return to the Job Manager, the Group on Open or Print checkbox 

may still be selected.  You may need to clear this checkbox to avoid grouping 
the next time you open a print job. 
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P R O O F I N G  L A B E L S  B E F O R E  P R I N T I N G  
When you select an active or archived print job in the Job Manager, PCMate shows a 
label preview for the first label of the first batch in the print job.  However, you may need 
a more detailed way to proof labels before printing.  There are multiple ways that you can 
proof labels in active and archived print jobs, including: 
♦ Print preview – allows you to use an online viewer to see both sides of each label for 

selected batches  
♦ Sample file preview – allows you to create a JPEG image file for both sides of a single 

label 
♦ Hard copy preview – allows you to see both sides of a single label and includes a 

format sheet with all the field attributes 
♦ PDF proof sheet – allows you to customize a proof sheet for any number of labels  
In this chapter, you can learn about the PDF Proof Sheet Generator as well as how to 
♦ use print preview to proof labels. 
♦ create JPEG image files for labels. 
♦ print hard copies and format sheets for labels. 
♦ create PDF proof sheets. 
♦ move PDF proof sheets and change the working folder. 
♦ delete a PDF proof sheets and temporary files. 

A b o u t  t h e  P D F  P r o o f  S h e e t  G e n e r a t o r   
To create PDF proof sheets, you must f irst install the PDF Proof Sheet Generator.  For 
information on how to install the PDF Proof Sheet Generator, see Chapter 2, “Installing 
Your Software.” 
Before printing your labels, you can create a PDF proof sheet for one or more batches.  
The following figure illustrates an example PDF proof sheet that shows the front and back 
sides of the labels for two batches. 

 

8  
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When you create a PDF proof sheet, you can configure how you want the labels to appear 
in the PDF Proof Sheet Generator dialog box.  

 
PCMate determines the resolution of the PDF by the printer that is associated with the 
label design.  For example, if you create a PDF for a batch in a print job associated with a 
label design that uses a thermal printer at 300 DPI, the PDF is 300 DPI.  If you make a 
PDF from a 1200 DPI laser label design, the PDF is 1200 DPI.  
The table below provides a description of the properties you can configure for each PDF 
proof sheet that you create. 
 
Setting Option Description 

Tags 
included 

All fronts, all 
backs 

This option shows the front side and backside of the labels for 
each selected batch as i llustrated: 

FBFBFB, FBFBFB, FBFBFB 
Use this option if the selected batches have different front sides 
and backsides. 

All fronts, 
f irst back 
per row 

This option shows the front side of the labels for each selected 
batch, and only the backside of the label for the f irst selected 
batch as follows: 

FBFFFF, FBFFFF, FBFFFF 
Use this option if the selected batches have different front sides, 
but the backsides are the same. 
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Setting Option Description 

All fronts, 
last back per 
row 

This option shows the front side of the labels for each selected 
batch, and only the backside of the label for the last selected 
batch as follows: 

FFFFFB, FFFFFB, FFFFFB 
Use this option if the selected batches have different front sides, 
but the backsides are the same. 

All fronts, 
f irst back 

This option shows the front side of the labels for each selected 
batch, and only the backside of the label for the f irst selected 
batch as follows: 

FBFFFF, FBFFFF, FBFFFF 
Use this option if the selected batches have different front sides, 
but the backsides are the same. 

First front 
per row, all 
backs 

This option shows the front side of the labels for the f irst selected 
batch, and the backsides of the label for all selected batches as 
follows: 

FBBBBB, FBBBBB, FBBBBB 
Use this option if the selected batches have the same front sides, 
but the backsides are different. 

Last front 
per row, all 
backs 

This option shows the front side of the labels for the f irst selected 
batch, and the backsides of the label for all selected batches as 
follows: 

BBBBBB, BBBBBB, BBBBBF 
Use this option if the selected batches have the same front sides, 
but the backsides are different. 

First front, 
all backs 

This option shows the front side of the labels for the f irst selected 
batch, and the backsides of the label for all selected batches.  

FBBBBB, BBBBBB, BBBBBB 
Use this option if the selected batches have the same front sides, 
but the backsides are different. 

Image 
rotation 

0 degrees This option shows the label in its current orientation and does not 
turn the label in any direction. 

90 degrees This option shows the label when it is turned 90 degrees to the 
right. 

-90 degrees This option shows the label when it is turned 90 degrees to the 
left. 

180 degrees This option shows the label upside down. 

Document 
type and 
page size 

Single page 
document 

This option forces all labels for the selected batches to display on 
a single page.  If you are including many labels, this can make the 
images very small.  

Mult i-page 
document 

This option uses multiple pages to show the labels at their original 
dimensions. 

Image 
layout 

Columns per 
page 

This option specif ies how many columns you want to appear on a 
single page. 

Rows per 
page 

This option specif ies how many rows you want to appear on a 
single page. 

Addit ional 
information 

n/a This text box is available for you to write a custom message that 
appears on the PDF proof sheet. 
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U s i n g  P r i n t  P r e v i e w  t o  P r o o f  L a b e l s   
Before printing your labels, you can view the label(s) for one or more batches.  Using 
print preview, you can see both sides of each label before printing to confirm both the 
look and variable data.  The figure below illustrates the Print Preview window.  

 
The Print Preview window has its own menu and toolbar that allows you to navigate 
through a proofing process.  The table below provides a description of each command on 
the Print Preview toolbar.  Most of the commands on the toolbar are also available from 
the Print Preview menu. 
 

 

Button Command Notes 

 or  
Click either button to 
close the Print Preview 
window and return to 
the Batch Manager. 

You can also close the Print Preview window from the 
Print Preview menu.  On the Window menu, click Print 
Module to return to the Batch Manager. 

 
Click this button to 
send the batches you 
are proof ing to the 
label printer.   

If you print from the Print Preview window, you send ALL 
of the labels (not just the label you are currently viewing) 
you are proofing to the printer. 

 
Click this button to 
view all sides of the 
label and any batch 
separation labels. 

You can also change views of the label side using the 
Print Preview menu.  On the View  menu, click Side.  In 
the l ist of view options, only the options that apply to the 
label design are active.  All other options are inactive.  
Options that begin with “Top” represent the front of the 
label.  Some printers have two top print stations for two 
colors.  The option that begins with “Bottom” represents 
the back of the label for a two sided print job.  Options 
that begin with “Flag” represent batch separator labels 
which can also have up to two top print stations and one 
bottom print station. 
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Button Command Notes 

 
Click this button to 
increase the apparent 
enlargement of a label 
by 10%. 

You can also change the enlargement of the label using 
the Print Preview menu.  If you want to see a specif ic 
magnif ication, on the Utility menu, click Magnification,  
and then click the percent.  If you want to adjust the 
zoom, on the Utility menu, click Zoom, and then click 
Zoom In to enlarge the view by 10%, click Zoom Out to 
decrease the view by 10%, or click Size To Fit Window  
to expand maximum visibil ity of the entire label within 
the window size. 

 
Click this button to 
decrease the apparent 
enlargement of a label 
by 10%. 

 
Click this button to 
view the label for the 
next batch in the print 
job. 

If you did not select any batches before opening the 
Print Preview window, you can use these buttons to see 
the labels for each batch in the print job.  However, if  
you selected a group of batches before opening the Print 
Preview window, you can use these buttons to see the 
labels for each batch in the selected group.  If you 
selected just one batch before opening the Print Preview 
window, these buttons remain active, but do not change 
the view. 

 
Click this button to 
view the label for the 
previous batch in the 
print job. 

 
Click this button to 
create a sample f i le. 

You can also save a JPEG image of the label in the 
default working folder: 
C:\Paxarwin\formats\[LABEL DESIGN 
FOLDER] 

On the Utility menu, click Create Sample File .  The 
JPEG sample is attached to the label design when 
exporting and can be used on the Avery Dennison Web 
Services Portal as a visual sample for reference. 

 
If you want to create a JPEG file, see “Creating JPEG Image Files for Labels” in this 
chapter.  If you want to print a hard copy, see “Printing Hard Copies and Format Sheets 
for Labels” in this chapter. 
Some label designs use extremely small font sizes that appear as unreadable black boxes 
(▪▪) in the Label Preview section on the Job Manager.  If you are viewing a label design 
that uses an extremely small font, you may need to enlarge the zoom.  

To Use Print Preview to Proof Labels 
1. Open PCMate and log on if required. 
2. Open a print job.  
3. Select one or more batches to proof in the Print Preview window, or skip this step to 

view the label for each batch in the print job. 
Note:  To select more than one batch, press and hold the CTRL key while clicking the 

row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the File menu, click Print Preview . 
5. Use the Print Preview toolbar and menu to proof your labels.  

Note:  For information about how to use the Print Preview toolbar and menu, see 
“Using Print Preview to Proof Labels” earlier in this chapter. 
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6. To print a hard copy proof of a label, on the Utility menu, click Hard Copy.  When 
prompted, select the printer options and then click OK. 
Note:  From the Print Preview menu, you can only print a hard copy proof of one label 

at a time.  The proof shows the side of the label you are currently viewing, plus 
a format sheet with all the field attributes that you can submit for approval.  For 
an example hard copy proof sheet, see “Printing Hard Copies and Format 
Sheets for Labels” later in this chapter. 

7. On the Window menu, click Print Module to return to the Batch Manager. 
8. On the File menu, click Open to return to the Job Manager. 

C r e a t i n g  J P E G  I m a g e  F i l e s  f o r  L a b e l s  
You can create a JPEG image for both sides of a single label as illustrated below.   

 
When you create a JPEG image file, PCMate saves the file in the same location as all 
other f iles associated with the label design, including print job files (.bst): 
C:\Paxarwin\formats\[LABEL DESIGN] 

That way, the JPEG image files are attached to the label design when exporting.  If you 
use the Avery Dennison Web Services Portal, you can use the image file as a visual 
sample for reference. 

To Create a JPEG Image File for a Label 
1. Open PCMate and log on if required. 
2. Open a print job.  
3. Select one or more batches to proof in the Print Preview window, or skip this step to 

view the label for each batch in the print job. 
Note:  To select more than one batch, press and hold the CTRL key while clicking the 

row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the File menu, click Print Preview . 
5. On the Utility menu, click Create Sample File.  

Note:  You can also click  on the Print Preview toolbar. 
6. On the Window menu, click Print Module to return to the Batch Manager. 
7. On the File menu, click Open to return to the Job Manager. 
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P r i n t i n g  H a r d  C o p i e s  a n d  F o r m a t  S h e e t s  f o r  L a b e l s  
A hard copy and format sheet shows the side of the label you are currently viewing and 
includes a format sheet with all the field attributes that you can review. 

  
You can only print a hard copy and format sheet for one label at a time. 

To Print a Hard Copy and Format Sheet for a Label 
1. Open PCMate and log on if required. 
2. Open a print job.  
3. Select one or more batches to proof in the Print Preview window, or skip this step to 

view the label for each batch in the print job. 
Note:  To select more than one batch, press and hold the CTRL key while clicking the 

row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the File menu, click Print Preview . 
5. On the Utility menu, click Hard Copy.  
6. When prompted, select the printer options and then click OK. 

Note:  From the Print Preview menu, you can only print a hard copy proof of one label 
at a time.  The proof shows the side of the label you are currently viewing, plus 
a format sheet with all the field attributes that you can review.  

7. On the Window menu, click Print Module to return to the Batch Manager. 
8. On the File menu, click Open to return to the Job Manager. 
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C r e a t i n g  P D F  P r o o f  S h e e t s   
You can create and save any number of PDF proof sheets.  Each time you create a PDF 
proof sheet, PCMate prompts you to select a working folder.  By default the working 
folder is: 
c:\Paxarwin\Proofsheets  

You can specify you can save your PDF proof sheets in any working folder. 

To Create a PDF Proof Sheet 
1. Open PCMate and log on if required. 
2. Open a print job. 
3. Select one or more batches to include on the PDF proof sheet, or skip this step to 

include the label for each batch in the print job. 
Note:  To select a batch, click the row number.  To select a range of batches, click the 

first row number.  Press and hold the SHIFT key.  Then click the last row 
number in the range.  To select multiple batches, press and hold the CTRL key.  
Then click each row number you want to select. 

4. On the Tools menu, click PDF Proof Sheet. 
Note:  If you have not installed the PDF Proof Sheet Generator, a warning appears.  

For information on how to install it, see Chapter 2, “Installing Your Software.” 
5. When prompted to browse for a folder, click Cancel to keep your current working 

folder, or navigate to a different directory location.  Then click OK.  
6. Configure the display options for the proof. 

Note:  For a description of the display options, see “About the PDF Proof Generator” 
earlier in this chapter. 

7. Click Generate.  
8. When prompted, specify the name of the PDF file and the working folder in which you 

want to save the PDF file.  Then click Open. 
9. Either open the PDF proof sheet, or click the X in the right corner of the PDF Proof 

Sheet Generator dialog box to return to the Batch Manager.  
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O p e n i n g  P D F  P r o o f  S h e e t s   
At any time, you can open a PDF proof sheet that you previously generated.  If the PDF 
proof sheet you want to open is the last proof sheet you generated, the PDF file should 
still be in the working folder.  However, if you want to open a PDF proof sheet that you 
generated earlier, you may need to look in the Prior folder of your working folder.  

To Open a PDF Proof Sheet 
1. Open PCMate and log on if required. 
2. Open any print job. 
3. On the Tools menu, click PDF Proof Sheet.  
4. When prompted to browse for a folder, click Cancel to keep your current working 

folder, or navigate to a different directory location.  Then click OK.  
5. In the PDF Proof Sheet Generator dialog box, click Open. 
6. When prompted, navigate to the working folder and select the PDF file you want to 

open.  Then click Open. 
7. Use Adobe Reader to view or print the PDF proof sheet. 
8. On the File menu in Adobe Reader menu, click Exit. 
9. Click the X in the right corner of the PDF Proof Sheet Generator dialog box to return 

to the Batch Manager. 
10. On the File menu, click Open to return to the Job Manager. 

M o v i n g  P D F  P r o o f  S h e e t s  
At any time after you create a PDF proof sheet, you can use the PDF Proof Sheet 
Generator to move one or more PDF proof sheets from the current working folder to a 
new working folder and set the new folder as the working folder for future PDF proof 
sheets you create.  

To Move a PDF Proof Sheet 
1. Open PCMate and log on if required. 
2. Open any print job. 
3. On the Tools menu, click PDF Proof Sheet.  
4. When prompted to browse for a folder, click Cancel to keep your current working 

folder, or navigate to a different directory location.  Then click OK.  
5. In the PDF Proof Sheet Generator dialog box, click Move. 

Note:  If you want to set a new working folder moving the PDF proof sheets from the 
existing working folder, click Change instead of Move.  If an options.txt f ile is 
found in the selected folder, the options selected and additional information 
shown are based on the contents of that f ile.  

6. When prompted, navigate to the directory location to which you want to move the PDF 
proof sheet(s) and set the new working folder.  Then click Open. 
Note:  PCMate moves all PDF proof sheets in the current working folder (the location 

you selected in step #4) to the new working folder. 
7. Click the X in the right corner of the PDF Proof Sheet Generator dialog box to return 

to the Batch Manager. 
8. On the File menu, click Open to return to the Job Manager. 
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D e l e t i n g  P D F  P r o o f  S h e e t s  a n d  T e m p o r a r y  F i l e s  
When you create a PDF proof sheet, PCMate creates a number of temporary files, 
including: 
♦ Bitmap files – images of the labels on the proof sheet. 
♦ Info files – text that you input to appear on the top of the proof sheet. 
♦ Text f iles – options that you configure to generate the proof sheet. 
Depending on how many labels are typically on your proof sheets and how often you are 
generating proof sheets, you may want to routinely delete the temporary files from your 
working folder.  

To Delete a PDF Proof Sheet or Temporary File 
1. Open PCMate and log on if required. 
2. Open any print job. 
3. On the Tools menu, click PDF Proof Sheet.  
4. When prompted to browse for a folder, click Cancel to keep your current working 

folder, or navigate to a different directory location.  Then click OK.  
5. In the PDF Proof Sheet Generator dialog box, click Clean. 
6. From the Files of type list box, select the type of f ile you want to delete and then click 

Open.  
7. Click the X in the right corner of the PDF Proof Sheet Generator dialog box to return 

to the Batch Manager. 
8. On the File menu, click Open to return to the Job Manager.
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P R I N T I N G  L A B E L S  
You can send a print job to the printer, or you can open one or more print jobs and 
send selected batches to the printer.  When you send a print job or batch to the printer, 
the labels may start printing right away or may remain in the PCMate printer queue if 
there are other batches ahead of what you sent.  
In this chapter, you can learn about the PCMate printer queue, as well as how to 
♦ send active and archived jobs to the printer. 
♦ send batches to the printer. 
♦ insert jobs ahead of other jobs. 
♦ cancel printing for one or more batches. 
Before sending a print job to the printer, make sure you set up at least one printer.  If you 
set up more than one printer, you have an opportunity to select which printer you want 
before printing each job.  For information on how to set up printers, see Chapter 4, 
“Managing Your Printers.” 

A b o u t  t h e  P C M a t e  P r i n t e r  Q u e u e  
PCMate has a printer queue, and each printer has a printer queue (which we refer to as 
an external printer queue).  PCMate keeps track of batches that have and have not been 
sent to an external printer queue.  To obtain a real-time view of which batches have and 
have not been sent to an external print queue, you can 
♦ open a job and look at the Download (DN) f ield for each batch 
♦ look on the Job Manager  
♦ look at the PCMate printer queue 
The PCMate printer queue facilitates printing by sending batches to an external printer 
queue one at a time.  To help you track which batches have been sent, every print job 
has a Download (DN) f ield.  In each print job, PCMate changes the Download (DN) f ield 
from N to Y after a batch has been sent to an external printer queue.  
Once a job is complete, PCMate may either keep the job active or automatically archive 
the job depending on how your configure the advanced software settings.  If PCMate is 
configured to keep the job in the active, an asterisks (**) appears at the end of the job 
name in the Job List on the Job Manager.  
If there are batches ahead of a job you send to the printer, you may see the job in the 
lower-left corner on the Job Manager.  The following figure illustrates an example of print 
jobs showing on the Job Manager. 
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The table below provides a description of the information that appears on the Job 
Manager.  If you need to view all of the text in a column, you can click and drag the 
column separators to adjust the width. 
 
Field Description 

Printer This column shows the printer to which the job was sent. 

Stock This column shows the label design for each job.  If you send 
multiple jobs to the printer at the same time and each job is 
associated with the same label design, you may see the jobs listed 
together in the Job Queue.  Also, if  the last job in the Job Queue has 
the same label design as the next job you send to the printer, 
PCMate consolidates the two jobs to run together.  Otherwise, a 
separate line item displays for each job that is associated with a 
unique label design. 

Lines Remaining This column shows the number of batches that have not yet been 
sent to the printer queue. 

Total Count This column shows the total number of labels that should be printed 
for the entire job. 

 
PCMate automatically removes jobs from the Job Manager after all batches have been 
sent to an external printer queue.  
At any time, you can open the PCMate printer queue to see a real-time status of the 
batches that have been sent and are in queue to be sent to an external printer queue as 
illustrated in the figure. 
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The table below provides a description of the information that appears in the PCMate 
printer queue.  The information is organized in columns, but not labeled by column 
headings. 
 
Column Example text shown 

in the figure above 
Description 

1 8 This column shows the quantity of labels set to print for the 
batch. 

2 17396001 This column shows the unique ID that PCMate automatically 
assigns to the batch for identif ication on the console of an 
external printer.  You should be able to see this unique ID in 
the printer control panel as well. 

3 (D) This column shows whether the batch has been sent to an 
external printer queue.  If there is a (D),  the batch has been 
downloaded or sent to an external printer queue.  If there is 
no (D), the batch has not been sent to an external pr inter 
queue, in which case you can cancel printing if needed. 

4 test This column shows the job name in which the batch belongs. 

5 11909681731 The column shows a random time stamp for the batch that is 
no longer used. 

 
Any time you open the PCMate printer queue, PCMate stops sending batches to an 
external printer queue.  Regardless of whether a batch has been sent to an external 
printer queue, all batches remain in the PCMate printer queue until you close PCMate.  
When you close PCMate, the history maintained is permanently deleted and all batches 
are removed from the queue.  If there are batches that are in queue to be sent to an 
external printer queue, PCMate warns and prompts you to continue you before closing. 

S e n d i n g  A c t i v e  a n d  A r c h i v e d  J o b s  t o  t h e  P r i n t e r  
Unless you want to print labels for a batch or group of batches, you do not have to open a 
print job to send all batches to the printer.  Instead, you can send jobs to the printer 
directly from the Job Manager.  On the Job Manager, you can send one print job, a group 
of selected print jobs, or all print jobs showing in the Job List to the printer.  You can use 
filters on the Job Manager to customize which jobs appear in the Job List and are sent to 
the printer. 
The procedures for sending jobs to the printer differ depending on whether you want to 
send an active job or an archived job to the printer.  Depending on your system 
configuration, there may be a restriction on printing archived jobs.  If so, you can still 
send active jobs to the printer one at a time or in a group. 

To Send an Active Print Job to the Printer 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager window. 
4. In the list of print jobs, click the job or select multiple jobs you want to print. 

Note:  To select more than one job, press and hold the CTRL key while clicking each 
job.  To select a range of jobs, click the first job.  Then press and hold the 
SHIFT key while clicking the last job in the range.  You can click the first job in 
the range and drag the mouse to the last job before releasing the mouse 
button.  You can also filter the Job List by design set and/or label design. 
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5. At the bottom of the Job Manager window, click Print Selected or Print All depending 
on the way you want to send the print jobs to the printer.  
Note:  If you select Print All, PCMate sends all of the jobs showing in the Job List to 

the printer.   
If you get a message that you have to set up your printer, see Chapter 4, 
“Managing Your Printers” for information on how to set up a printer before you 
can print. 

6. In the Print dialog box, confirm or change the printer.  
7. Click OK. 

To Send an Archived Print Job to the Printer 
1. Open PCMate Platinum and log on if required. 
2. On the Window menu, click Print Module. 
3. On the File menu, click Open to view active jobs in the Job Manager window. 
4. At the bottom of the Job Manager window, select the View Archived Files checkbox. 
5. In the list of print jobs, click the job you want to reprint. 

Note:  To select more than one job, press and hold the CTRL key while clicking each 
job.  To select a range of jobs, click the first job.  Then press and hold the 
SHIFT key while clicking the last job in the range.  You can click the first job in 
the range and drag the mouse to the last job before releasing the mouse 
button.  You can also filter the Job List by design set and/or label design. 

6. At the bottom of the Job Manager window, click Print Selected or Print All depending 
on the way you want to send the print jobs to the printer.  

7. Click OK. 
Note: Right now, you are only seeing archived print jobs.  If you want to see active print 

jobs again, you must clear the View Archived Files checkbox at the bottom of the 
Job Manager window. 

S e n d i n g  B a t c h e s  t o  t h e  P r i n t e r  
Instead of printing labels for an entire print job, you can print labels for selected batches 
in one or more print jobs.  If you send a batch or group of batches to the printer, you have 
more printing configuration options than if you send the entire job.  For example, you can 
specify the number of times you want to print the batch.  Whereas, when you send an 
entire job to the printer, you only have the option to select which printer you want to use 
(if more than one printer is set up). 
The following figures illustrate the Print and Advanced Options dialog boxes where you 
configure printing options when you send a batch or group of batches to the printer. 
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When you send an entire job to the printer, you only have the option to select which printer 
you want to use (if more than one printer is set up).  However, the table below provides a 
description of the printing configuration options that are available when you send one or 
more batches to the printer. 
 
Option Description 

Print All Remaining 
Batches 

Select this option to send all batches that have not already been sent 
to the printer.  You can see which batches are remaining by looking 
at the Download (DN) f ield in the print job.  If the f ield is N, the 
batch has not been sent to the printer.  If the f ield is Y , the batch has 
already been sent to the printer. 

Print Selected Batches Select this option to send a group of selected batches to the printer. 

Force Print All Batches Select this option to send all batches in the print job to the printer 
regardless of whether any of the batches have already been sent to 
the printer. 

Quantity Set the number of times you want to print labels for the batch.  This 
sett ing overrides the Quantity setting in the print job. 

Identical Label Copies Set the number of times you want PCMate to print the quantity of 
labels for each selected batch before moving on to the next batch. 

Number of Label Sets Set the number of times you want to send all selected batches to the 
printer, and then repeat sending all selected batches. 

 

To Send a Batch to the Printer 
1. Open PCMate Platinum and log on if required.  
2. Open or create a new print job. 
3. Select the batch or batches you want to send to the printer. 

Note:  To select more than one batch, press and hold the CTRL key while clicking the 
row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
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number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 

4. On the File menu, click Print. 

Note:  You can also click  on the Batch Manager toolbar.  If you click the toolbar 
button, PCMate uses the print configuration options from the previous time you 
sent batch(es) to the print queue.  

5. Configure the printer options. 
6. Click Print. 

R u n n i n g  E n d - o f - D a y  P r i n t i n g   
When printing labels, the last few labels of the print job may remain in the printer until 
you either send another print job or batch to the printer or run end-of-day printing.   
The procedure for running end-of-day printing differs depending on the printer family. 
The following table provides a description of how to run end-of-printing for each PCMate 
printer family. 
 
Option Description 

640x Not required … all labels print. 

SNAP Press the Start button on the virtual control panel or the printer 
console when the Data indicator is f lashing. 

6x6 Press the Start and Feed buttons at the same time when the Data 
indicator is f lashing on the printer console. 

98xx Not required … all labels print. 

Xerox Laser On the Job Manger toolbar or the Batch Manager toolbar in PCMate, 
click . 

 

C a n c e l l i n g  P r i n t i n g   
Once you send a job to the printer, you cannot use PCMate to cancel printing for the job.  
Instead, you can use the Batch Queue in PCMate to cancel printing for individual batches 
as long as the batch has not been sent to an external printer queue.  If a batch has been 
sent to an external printer queue, then your only option to cancel printing is to use the 
printer console. 

To Cancel Printing for a Batch  
1. Open PCMate Platinum and log on, if required. 
2. On the Window menu, click Print Module. 
3. On the Tools menu, click Print Queue. 
4. From the list box, select the printer to which you sent the print job or batch.  
5. In the list of batches, click the batch for which you want to cancel printing. 

Note:  To select more than one batch, press and hold the CTRL key while clicking the 
row number for each batch.  To select a range of batches, click the row number 
for the first batch.  Then press and hold the SHIFT key while clicking the row 
number for the last batch in the range.  You can click the first batch in the 
range and drag the mouse to the last batch before releasing the mouse button. 
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6. Click Purge Selected Batches to cancel printing for the selected batch(es), or click 
Purge All Batches to cancel printing for all batches in the Batch Queue.  

7. Click Close.
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U S I N G  V I R T U A L  C O N T R O L  P A N E L S  
PCMate Platinum has two virtual control panels: one for SNAP printers v7.0 and 
later and one for 98xx printers v7.3.4 and later.  Before you can use the virtual control 
panels, you must f irst add the printer to PCMate.  For information about how to add 
printers to PCMate, see Chapter 4, “Managing Your Printers.”  
In this chapter, you can learn about the virtual control panels, as well as how to 
♦ view version and history information on 98xx printers. 
♦ diagnose EPC errors on 98xx printers. 

A b o u t  t h e  S N A P  V i r t u a l  C o n t r o l  P a n e l  
When PCMate is connected to a SNAP printer, and the printer is powered on, the SNAP 
virtual control panel appears at the bottom of PCMate regardless of where you are in the 
software. 

 
The virtual control panel has lights and buttons that simulate the control panel on the 
printer and work exactly in the same way.  Using the SNAP virtual control panel, you can 
start and stop the printer and monitor the status of your print groups from your PCMate 
workstation.  There is no voice button.  Instead, voice messages display the Printer 
Status text box. 
You can also view and change the printer configuration settings from the SNAP virtual 
control panel.  The following figure illustrates the SNAP printer settings available to 
adjust the printer configuration settings. 

 
For information about the SNAP printer configuration settings, refer to your SNAP owner’s 
manual.  

10  
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A b o u t  t h e  9 8 x x  V i r t u a l  C o n t r o l  P a n e l  
When PCMate is connected to a 98xx printer and the printer is powered on, the 98xx 
virtual control panel appears at the bottom of PCMate regardless of where you are in the 
software. 

 
From the 98xx virtual control panel, you can view printer information and diagnose EPC 
issues. 

V i e w i n g  V e r s i o n  a n d  H i s t o r y  I n f o r m a t i o n  o n  9 8 x x  P r i n t e r s  
From the 98xx virtual control panel, you can view the printer ID, f irmware version, and 
printer model.  You can view this information on the Version/History tab of the Printer 
Settings dialog box. 

  

To View Printer Information on a 98xx Printer 
1. From the Printer list box on the 98xx virtual control panel, select the printer for which 

you want to view information and then click Show Settings. 
2. View the printer information. 
3. Click OK. 
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D i a g n o s i n g  E P C  E r r o r s  o n  9 8 x x  P r i n t e r s  
From the 98xx virtual control panel, you can diagnose EPC issues.  You can perform EPC 
diagnostics on the RFID Diagnostics tab of the Printer Settings dialog box. 

  
You can apply new default settings.  However, many label designs are set up to control 
these settings; in such case any default settings you configure are overwritten when you 
send your print jobs and/or batches to the printer. 
You can also calibrate any differences from one printer to the other.  PCMate adds the 
values you enter to the values that are set in the label design.  If you connect the printer 
to a different COM port on your PCMate workstation, you should adjust the calibration 
offset values accordingly.  

To Diagnose EPC Issues on a 98xx Printer 
1. From the Printer list box on the 98xx virtual control panel, select the printer for which 

you want to view information and then click Show Settings. 
2. In the Printer Settings dialog box, click the RFID Diagnostics tab. 
3. Configure the default settings or calibration offsets. 
4. Click Apply. 
5. Click OK. 
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G I N E T E X  T E X T I L E  C A R E  S Y M B O L S  
GINETEX is the International Association for Textile Care Labeling.  They have 
devised an internationally applicable care labeling system for textiles based on symbols.  
The pictograms are registered trademarks in most countries and are the property of 
GINETEX.  This appendix illustrates the GINETEX textile care symbols. 

2 
 

 3 
 

 4 
 

 

5  
Must be 
professionally dry 
cleaned 

6   7 

 

 

8 

 

 9   10  

 

11 
 

Do not use chlorine 
bleach 12 

 
May be tumble dried 13 

 

Do not tumble dry 

14 
 

May be tumble dried 
with low heat setting 15 

 

May be tumble dried 
with high heat setting 16 

 

 

17 
 

 18 
 

 19  
Cool iron 

20 
 

Warm iron 21 
 

Hot iron 22 
 

Do not iron 

23 
 

Hand Wash Only 24 
 

 25 
 

Cotton Wash; normal 
(max) washing 
conditions may be 
used at the 
appropriate 
temperature 

26 
 

Synthetics Wash; 
reduced (medium) 
washing conditions at 
the appropriate 
temperature  

27 
 

Cotton Wash; normal 
(max) washing 
conditions may be 
used at the 
appropriate 
temperature 

28 
 

Synthetics Wash; 
reduced (medium) 
washing conditions at 
the appropriate 
temperature 

29 
 

Cotton Wash; normal 
(max) washing 
conditions may be 
used at the 
appropriate 
temperature 

30 
 

Synthetics Wash; 
reduced (medium) 
washing conditions at 
the appropriate 
temperature 

31 
 

Cotton Wash; normal 
(max) washing 
conditions may be 
used at the 
appropriate 
temperature 

32 
 

Synthetics Wash; 
reduced (medium) 
washing conditions at 
the appropriate 
temperature 

33 
 

Cotton Wash; normal 
(max) washing 
conditions may be 
used at the 
appropriate 
temperature 

34 
 

Synthetics Wash; 
reduced (medium) 
washing conditions at 
the appropriate 
temperature 
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35 
 

Cotton Wash; normal 
(max) washing 
conditions may be 
used at the 
appropriate 
temperature 

36 
 

Synthetics Wash; 
reduced (medium) 
washing conditions at 
the appropriate 
temperature 

37 
 

 

38   39   40 
 

 

41 
 

 42 
 

 43 
 

 

44 
 

 45   46  
 

47 
 

 48 
 

 49 
 

 

50 
 

 51 
 

 52 
 

 

53 
 

 54 
 

Wool Wash; reduced 
(minimum) washing 
conditions; designed 
specifically for 
machine washable 
wool products 

55 
 

 

56   57 

 

 58 
 

 

59 
 

Chlorine bleach may 
be used 60 

 
 61 

 

 

62 
 

 63 

 

 64 

 

 

65 
 

 66 

 

 67 

 

 

68 

 

 69 

 

 70 

 

 

71   72   73 
 

 

74 
 

 75 
 

 76 
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77 
 

 78 
 

 79 
 

 

80 
 

 81   82 

 

 

83 

 

 84 

 

 85  
 

86   87 

 

 88 
 

 

89 
 

 90 
 

 91 
 

 

92 
 

 93 
 

 94 
 

 

95 
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N A F T A  /  A S T M  T E X T I L E  C A R E  
S Y M B O L S   
Textile care symbols approved for use in the US are the American Society for Testing and 
Materials (ASTM) International care symbols, the standard in all countries participating in 
the North American Free Trade Agreement.  This appendix illustrates the NAFTA / ASTM 
textile care symbols. 
 

1 
 

Machine Wash, 
Normal 2 

 
Machine Wash, Hot 3 

 

Machine Wash, Hot 

4 
 

Machine Wash, Hot 5 
 

Machine Wash, Hot 6 
 

Machine Wash, 
Warm 

7 
 

Machine Wash, Cold 11 

 

Hand Wash, Hot 12 

 

Hand Wash, Warm 

13 

 

Hand Wash, Cold 16 
 

Machine Wash, Hot, 
Permanent Press 17 

 

Machine Wash, Hot, 
Permanent Press 

18 
 

Machine Wash, 
Warm, Permanent 
Press 

19 
 

Machine Wash, Cold, 
Permanent Press 22 

 

Machine Wash, Hot, 
Gentle 

23 
 

Machine Wash, Hot, 
Gentle 24 

 

Machine Wash, 
Warm, Gentle 25 

 

Machine Wash, Cold, 
Gentle 

26 
 

Do Not Wash 27 
 

Do Not Bleach 28 
 

Do Not Dry 

29 
 

Do Not Iron 30 
 

Bleach When 
Needed 31 

 

Non-Chlorine Bleach 
When Needed 

33 
 

Tumble Dry, Normal 34 
 

Tumble Dry, Normal, 
High Heat 35 

 

Tumble Dry, Normal, 
Medium Heat 

36 
 

Tumble Dry, Normal, 
Low Heat 37 

 

Tumble Dry, Normal, 
No Heat 38 

 

Tumble Dry, 
Permanent Press 

39 
 

Tumble Dry, 
Permanent Press, 
High Heat 

40 
 

Tumble Dry, 
Permanent Press, 
Medium Heat 

41 
 

Tumble Dry, 
Permanent Press, 
Low Heat 

42 
 

Tumble Dry, 
Permanent Press, No 
Heat 

43 
 

Tumble Dry, Gentle 44 
 

Tumble Dry, Gentle, 
High Heat 

45 
 

Tumble Dry, Gentle, 
Medium Heat 46 

 

Tumble Dry, Gentle, 
Low Heat 47 

 

Tumble Dry, Gentle, 
No Heat 

48 
 

Line Dry 49 
 

Drip Dry 50 
 

Dry Flat 
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51 
 

Do Not Wring 52 
 

Do Not Tumble Dry 53 
 

Dry In Shade 

54 
 

Iron, Any 
Temperature, Steam 
or Dry 

55 
 

Iron, High Heat 56 
 

Iron, Medium Heat 

57 
 

Iron, Low Heat 58 
 

Iron, High Heat, No 
Steam 59 

 
Iron, Medium Heat, 
No Steam 

60 
 

Iron, Low Heat, No 
Steam 61 

 
Dryclean 62 

 
Do Not Dryclean 

63 
 

Dryclean, Any 
Solvent 64 

 

Dryclean, Any 
Solvent Except 
Trichloroethylene 

65 
 

Dryclean, Petroleum 
Solvent Only 

66 
 

Dryclean, Any 
Solvent, Short Cycle 67 

 

Dryclean, Any 
Solvent Except 
Trichloroethylene, 
Short Cycle 

68 
 

Dryclean, Petroleum 
Solvent Only, Short 
Cycle 

69 
 

Dryclean, Any 
Solvent, Reduced 
Moisture 

70 
 

Dryclean, Any 
Solvent Except 
Trichloroethylene, 
Reduced Moisture 

71 
 

Dryclean, Petroleum 
Solvent Only, 
Reduced Moisture 

72 
 

Dryclean, Any 
Solvent, Low Heat 
 

73 
 

Dryclean, Any 
Solvent Except 
Trichloroethylene, 
Low Heat 

74 
 

Dryclean, Petroleum 
Solvent Only, Low 
Heat 

75 
 

Dryclean, Any 
Solvent, No Steam 76 

 

Dryclean, Any 
Solvent Except 
Trichloroethylene, No 
Steam 

77 
 

Dryclean, Petroleum 
Solvent Only, No 
Steam 

78 

 

Hand Wash, Warm 79 

 

Hand Wash, Cold 80 

 

Hand Wash, Normal 

81 

 

Hand Wash, Hot 82 
 

Machine Wash, Cold 83 
 

Machine Wash, 
Warm 

84 
 

Machine Wash, Hot 85 
 

Machine Wash, Cold, 
Permanent Press 86 

 

Machine Wash, 
Warm, Permanent 
Press 

87 
 

Machine Wash, Cold, 
Gentle 88 

 

Machine Wash, 
Warm, Gentle 89 

 

Do Not Steam 

90 
 

Drip Dry In Shade 91 
 

Dry Flat In Shade 92 
 

Machine Wash, 
Permanent Press 

93 
 

Machine Wash, 
Gentle 94 

 
Line Dry In Shade   
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G L O S S A R Y  
A 
 
active print job 

typically jobs that you have 
created and are ready to be edited, 
if required, and printed 

archived print job 
typically jobs that have been 
processed (either printed or 
intentionally archived without 
printing) and saved for future 
printing/re-printing 

Auto-Print Mode 
a state when PCMate runs in the 
background, automatically 
importing and sending batches to 
the printer as new print jobs 
become available 

Avery Dennison Web Services Portal 
a secure web site that has 
software updates, technical 
support documentation, and 
sample label designs that you can 
download 

 

B 
  
batch 

represents one sku of a retail item 
 
batch list 

a report you can print that shows a 
list of all batches, a group of 
selected batches, or a range of 
batches in a print job 

Batch Manager 
a window in PCMate that allows 
you to manage batches that are in 
print jobs; has its own menu and 
toolbar  

 

    

C 
 
care symbol 

a pictogram that gives consumers 
and textile companies the correct 
information on the care treatment 
of a textile product 

 

D 
 
Design Module 

PCMate software module that 
provides functionality to help you 
create and manage label designs 

 

E 
 
end-of-day printing 

a procedure you must manually 
perform to print the last few labels 
of a print job if there are no other 
jobs or batches in queue 

external printer queue 
a printer queue that resides in a 
printer that is connected to your 
PCMate workstation 

 

F 
 

G 
 

H 
 
hot folder 

a folder in which PCMate creates 
postscript f iles when you send 
print jobs, batches, or proof sheets 
to a laser printer  

 

I 
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J 
 
Job Manager 

a window in PCMate that allows 
you to manage active and archived 
print jobs; has its own menu and 
toolbar 

 

K 
 

L 
 

M 
 
Macro Editor Module 

PCMate software module that 
provides functionality to help you 
create macros for entering variable 
data in your print jobs 

 

N 
 

O 
 

P 
 
PCMate printer queue 

a printer queue that resides in the 
PCMate software and sends 
batches one at a time to an 
external printer queue 

 
PDF Proof Sheet Generator 

a utility you can install to create 
PDF proof sheets in PCMate  

 
print job 

the combination of a label design 
and a variable data file that 
PCMate merges when you send 
the job or a batch to the printer 

 
Print Module 

PCMate software module that 
provides functionality to help you 
manage your print jobs and 
printing environment 

 

 
Print Preview Module 

PCMate software module that 
provides functionality to help you 
proof your labels before printing 

 

Q 
 

R 
 

S 
 
sort template 

a file that contains a list of f ield 
names in the order you want data 
to be sorted when you select the 
Group on Open or Print option and 
then open one or more print jobs 

special character 
a character that is not available on 
a standard keyboard 

 

T 
 

U 
 

V 
 
virtual control panel 

a window frame that appears in 
PCMate and has lights and buttons 
that simulate the control panel on 
a printer and works exactly in the 
same way 

 

W 
 
working folder 

a folder that PCMate uses to put 
and pull information in and out of 
to perform a task 

 

X, Y, Z 
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